LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / GENERAL DISCUSSIONS

General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Hardware Query!
 
saurabhfzd  posted on Jul 11, 2011 7:43:07 AM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to saurabhfzd
ELITE
..i know i just made a suggestion for such on feedback&complaints. here's my query:

a lot of us r using Win7 Ultimate 64-bit. i've noticed it has two Program File folders..one for 64-bit and one titled Program Files(x86). this is probably because the OS automatically identifies which is which and allocates installation path accordingly. what happens in-case u have 2 partitions and u decide to install the game on the secondary partition and not in the default partition in the Program Files(x86)? will that cause BSODs etc. ?

 
DABhand  posted on Jul 11, 2011 8:09:37 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to DABhand
AUTHOR
Firstly only 64 bit Windows OS's have the 2 Program Files folders, one solely for 64bit and one for 32bit.

As for games, you can install them pretty much anywhere you want, they don't have to go into a program files folder, although only install 64bit programs to the 64bit folder rather than the x86 one. That is also true for different drives also, you don't have to install everything onto the c: (HDD or Partition)

 
saurabhfzd  posted on Jul 11, 2011 8:23:50 AM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to saurabhfzd
ELITE
quote:
originally posted by DABhand

Firstly only 64 bit Windows OS's have the 2 Program Files folders, one solely for 64bit and one for 32bit.

As for games, you can install them pretty much anywhere you want, they don't have to go into a program files folder, although only install 64bit programs to the 64bit folder rather than the x86 one. That is also true for different drives also, you don't have to install everything onto the c: (HDD or Partition)

thank u for that info DABs. yes i do have Win7 Ultimate 64-bit. funny didn't notice it before its only after i had a BSOD 101 Error while playing The Witcher 2 that i noticed it during my 'investigation'. so..what u're saying is that i can install all my games on my secondary partition and that in no way could it cause a BSOD 101 Error?

 
DABhand  posted on Jul 11, 2011 8:50:22 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to DABhand
AUTHOR
The BSOD could mean there is a problem with your HDD, RAM, GPU, CPU etc

It is also wise these days not to split one HDD into smaller partitions these can lead to troubles, cause the HDD can't be access multiple times at the same time, for instance a game can be read from another partition but yet the main partition is being used at the same time for a swap files and windows system file access, so obviously loading times etc are slowed right down.

 
saurabhfzd  posted on Jul 11, 2011 9:01:52 AM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to saurabhfzd
ELITE
quote:
originally posted by DABhand

The BSOD could mean there is a problem with your HDD, RAM, GPU, CPU etc

It is also wise these days not to split one HDD into smaller partitions these can lead to troubles, cause the HDD can't be access multiple times at the same time, for instance a game can be read from another partition but yet the main partition is being used at the same time for a swap files and windows system file access, so obviously loading times etc are slowed right down.

i've checked my RAM using memtest86+..tested just fine.

i've checked my CPU using Intel Processor Diagnostic Tool...tested just fine.

i'm using ASUS ENGTS580 now and installed SmartDoctor...says my GPU is fine too.

PC Probe II which came with my Asus Rampage III Extreme Mobo..says my Temps/Voltages r just fine.

i've recently scaled down my HDD from 1TB down to 500GB Seagate Barracuda 6GBs HDD(Heard that 1TB under stress tends to bottleneck). i tried creating a single partition of approx. 500GB but Win7 couldn't format it so i tried creating a primary partition of 160GB(as is the case with Raptor which i think comes with max size of 160GB) and the remaining space as secondary and Win7 did everything properly. so i was forced to create 2 partitions.

i'm so confused right now. the BSODs r random. i've played The Witcher 2 once without a hitch. then it happened twice while playing ME2. doesn't happen at all while watching movies or surfing the net for hours.

 
DABhand  posted on Jul 11, 2011 9:28:27 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to DABhand
AUTHOR
Do a scandisk of your HDD.

Why it couldn't format the full amount is troubling, that suggests a possible problem on the inner tracks, i.e. it couldn't set the NTFS table correctly.

Don't worry about 1TB HDD's as the primary drive it is fine.

What sort of access is the HDD set to? IDE? RAID? Just so you know there is no amazing increase with one SATA drive in RAID speed, SATA drives only get faster in multiple drives connected to one array, like a RAID0 or RAID10 (aka 1+0), on their own they are around the 40-60MB/s mark not the 6Gb/s as advertised.

 
saurabhfzd  posted on Jul 11, 2011 11:32:41 AM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to saurabhfzd
ELITE
quote:
originally posted by DABhand

Do a scandisk of your HDD.

Why it couldn't format the full amount is troubling, that suggests a possible problem on the inner tracks, i.e. it couldn't set the NTFS table correctly.

Don't worry about 1TB HDD's as the primary drive it is fine.

What sort of access is the HDD set to? IDE? RAID? Just so you know there is no amazing increase with one SATA drive in RAID speed, SATA drives only get faster in multiple drives connected to one array, like a RAID0 or RAID10 (aka 1+0), on their own they are around the 40-60MB/s mark not the 6Gb/s as advertised.

currently using the Seagate Barracuda 500GB 6GBs..i've done a Scan Disk. no bad sectors detected.

access is set to AHCI. thinking about setting up RAID 0 or RAID 5..haven't done it yet though till i solve this BSOD problem. its random and the error codes r different everytime except for 101..it being constant.

DABs what's really puzzling is that if there's a problem with the inner track...then y did the Win7 64-bit fresh installation proceed according to plan when i partitioned the primary partition to 160GB instead of the full amount(minus the system space ofcourse).

[Edited by saurabhfzd, 7/11/2011 11:35:17 AM]

 
DABhand  posted on Jul 11, 2011 11:44:56 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to DABhand
AUTHOR
You can't set to Raid0 as you need at least 2 drives for that, and it won't be stable - for example if you have 2 drives of 500GB when you install data half of it goes on one drive the other half on another drive.

So if any windows data is corrupt there is a chance you will need a complete reinstall of windows again.

Raid 5 also needs more than one disk.

I would suggest you switch to IDE/Raid mode (not Raid Array) but you will no doubt have to reinstall Windows again. But IIRC there is a registry setting you can set so you don't need to so it won't crash when you restart after setting.


Windows 7 install never does a full format when installing the first time, it sets the NTFS table and then quick formats (basically erasing any file header information that may be present on the drive), so why it couldn't do that I have no idea.

Try attaching the drive to another SATA port and try loading up normally and see if you get a BSOD again, if you don't obviously don't use that SATA port you used previously, if it does then try setting to IDE mode (you won't lose much speed at all) and then reinstalling windows with a full partition.

[Edited by DABhand, 7/11/2011 11:45:12 AM]



EDIT: I had a quick look in the registry what you need to find is this

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci

Change the data in START from 0 to 1

And then goto PCIDE in the same tree on the left

And change the START value to 0

To get there goto START and in the search box type regedit and navigate to the above. And restart the PC and go into your BIOS and change the drive type to IDE/Raid and let it boot into windows it should install the correct drivers and ask for a restart again.

[Edited by DABhand, 7/11/2011 11:53:37 AM]

[Edited by DABhand, 7/11/2011 11:55:33 AM]

Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:11:46 AM