LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  Can't load trainers with the old graphix
 
lvpunx44  posted on Jun 08, 2011 9:36:01 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to lvpunx44
ELITE
Can't load trainers with the old graphix in Windows 7. I don't have any virus protection, firewall, or security apps installed on my system. The new trainers work just fine and a select few of the old ones work but most of the old ones don't work. One example is any of the Civilization 5 trainers will not load up. I double click on them and nothing happens. I've tried setting the trainer to use Admin options but no luck. Any help any of you cheathappens.com members can give would be great. Thank you for your time.
 
dbhackerz  posted on Jun 08, 2011 11:40:42 PM - Report post


Send a message to dbhackerz
INACTIVE
Change compatibility of your trainer to windows xp(right click on trainer, go to properties).
 
lvpunx44  posted on Jun 09, 2011 12:42:22 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to lvpunx44
ELITE
I've done that as well with no luck.
 
Borgert  posted on Jun 09, 2011 12:58:01 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Borgert
MEMBER
Try to run the game and then run the trainer.
 
dbhackerz  posted on Jun 09, 2011 2:39:21 AM - Report post


Send a message to dbhackerz
INACTIVE
He is right. Some trainers do not work until the game is open (they search for the game, if not found, the trainer is closed).
 
PWizard  posted on Jun 09, 2011 4:38:32 AM - Report post

Founder
Send a message to PWizard
FOUNDER
This is typical behavior of some type of security software blocking them, especially if it's older ones. Try re-downloading those trainers and doing a "CLEAN BOOT". Then you might be able to narrow down what is causing the issue.
 
lvpunx44  posted on Jun 12, 2011 8:30:16 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to lvpunx44
ELITE
Thank you for your advice. I shall try it out and let you all know.
 
lvpunx44  posted on Jul 02, 2011 1:17:50 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to lvpunx44
ELITE
problem solved when i reinstalled Windows 7. thanks for the help.
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:01:26 AM