LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Trainer Issue
 
jharlan7581  posted on May 21, 2011 1:22:40 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jharlan7581
SAGE
I am having an issue with The Witcher Enhanced 1.5. I downloaded the demo prior to the mega trainer and had no issues, however when I run the mega trainer, the trainer freezes and just keeps repeating "Trainer Activated, Deactivated". I know it's not my keyboard and I also know that I am using the correct version of the trainer, since the demo was the only one that works and doesn't suffer from this problem. I have also tried everything listed in the Troubleshooting page.
 
DABhand  posted on May 21, 2011 1:29:53 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to DABhand
AUTHOR
Did you follow the instruction set in the Trainer Troubleshooting page (can be found at the top)?

Also make sure nothing is blocking the trainer.

It is also said that for some, the CCCP codec package helps.

Also bear in mind the trainer is linked to the version of the game, so 1.5 would be for the patched 1.5 Witcher.

 
jharlan7581  posted on May 21, 2011 9:30:17 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jharlan7581
SAGE
quote:
originally posted by DABhand

Did you follow the instruction set in the Trainer Troubleshooting page (can be found at the top)?

Also make sure nothing is blocking the trainer.

It is also said that for some, the CCCP codec package helps.

Also bear in mind the trainer is linked to the version of the game, so 1.5 would be for the patched 1.5 Witcher.

As I said, I did try everything listed in the troubleshooting page. Nothing is blocking my trainer as I added it to all the exceptions lists and even tried disabling/uninstalling my anti-virus software. I just tried the CCCP codec pack to no avail, and as I said also, it is the correct version of the trainer since all others make the game crash and the Demo of 1.5 seems to work okay, not totally sure why just the demo and not the mega will work.

EDIT: I did a restart of my system and it appears to be working now.

[Edited by jharlan7581, 5/21/2011 11:39:19 AM]

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 12:39:37 PM