NecroVisioN: Lost Company Message Board
We currently don't have any NecroVisioN: Lost Company trainers, cheats or editors for PC. Premium members may REQUEST new trainers and cheats using our request system as long as the game has not been permanently retired or multiplayer only in nature. Use our message board to discuss the game.
NecroVisioN: Lost Company Trainer
Message Board for PC version
Page 1 of 1
Signup or Login to Post
Will not start solution
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to COOPCITY20
    ELITE
    COOPCITY20 posted on Feb 27, 2010 1:48:31 PM - Report post
     
    NecroVisioN did not start (silently crashed) until i manually changed the "Cfg.RenderDevice" in the "config.ini" to 2. Maybe that solution helps somebody having the same problem, if it does not change the number back to 1.
    Vietnam Vet, U.S.MARINES 1969
    LOVE THEM SHOOTERS
    SEMPER FI!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Shinwar
    ELITE
    Shinwar posted on Mar 12, 2010 12:44:02 PM - Report post
     
    I got the same problem, your way solved the problem, thanks man~
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to giokou
    ELITE
    giokou posted on May 20, 2010 9:34:43 AM - Report post
     
    I changed the value but no luck, the game crashes and doesn't even start...

    Any help appreciated!

  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to COOPCITY20
    ELITE
    COOPCITY20 posted on May 20, 2010 1:43:15 PM - Report post
     
    quote:
    originally posted by giokou

    I changed the value but no luck, the game crashes and doesn't even start...

    Any help appreciated!

    NecroVisioN did not start (silently crashed) until i manually changed the "Cfg.RenderDevice" in the "config.ini" to 2. Maybe that solution helps somebody having the same problem, if it does not change the number back to 1.
    I have the Steam ver of the game so if you have it from Steam try the properties tab in Steam for the game and check file integrity. Also try reinstalling game and use the "Cfg.RenderDevice" in the "config.ini" to 2 method again. If still no luck them log on to the games website forum and scout around for a fix. I hope this works for you.

    Vietnam Vet, U.S.MARINES 1969
    LOVE THEM SHOOTERS
    SEMPER FI!
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:28:34 AM