LOGIN  .  SIGNUP   .  REWARDS   .  RC STORE   .  SUPPORT 
/ / / / DRAGON AGE: ORIGINS TRAINER

Dragon Age: Origins Discussion

Dragon Age: Origins Trainer

Trainer Tools and Resources

Request More Trainer Options for Dragon Age: Origins
0 option(s) for voting
File Trainer Update Request for Dragon Age: Origins
0 report(s) filed
Boost Trainer Update Priority for Dragon Age: Origins
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 22 of 23   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Dragon Age: Origins Trainer
 
salaena  posted on Nov 16, 2009 7:10:43 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to salaena
ELITE
I have windows 7 and i tried dnloading and playing all versions of the trainer.. and its just not working for me..i tried playing it with the retail version no patch.. then the retail version patch 1.a then the retail patch 1.b tried using all of the versions of the trainer.. tried running trainer from inside the dragon age folder.. outside of it.. nothing.. anyone have a suggestion for me to get this working please?
 
JakeARoonie  posted on Nov 16, 2009 8:21:02 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to JakeARoonie
VETERAN
[quote]ok so with the MEGA version, as soon as i press F1 at the main menu, my game CTD. Any idea why? i really want to use the no cooldown option.[/quote]

I am on Vista and have had the same thing happen in all CH trainers on all games at first. I have found that the problem usually goes away if you run both the game and the trainer as administrators.

I am having an issue though, not with options 4-9...but with 2. Everything else is working beautifully, but my mana still depletes. Is this not necessarily infinite mana, but maybe just increased mana regen?

EDIT: Just tried some rapid spellcasting with #2 on and with it off... Mana regen is the same so #2 is not working for me.

[Edited by JakeARoonie, 11/16/2009 8:24:38 PM]

[Edited by JakeARoonie, 11/16/2009 8:25:13 PM]

 
willomally  posted on Nov 17, 2009 6:50:50 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to willomally
MEMBER

I'm having the same problem with xp the trainer is installed in the dragon age folder put the trainer can't find the game.
 
Jeannegame  posted on Nov 17, 2009 6:22:11 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Jeannegame
ELITE
I just got the original DAO trainer vs. 1.0 for Retail version 1.0. I cannot get it to work. I made it trusted by Mr. Nortons who was giving me a fit. I run the trainer 1st and then the game get to the main menu hit F1 and it says "activated" loud and clear, but that's all. Nothing else works. All I want is money and unlimited health. I can fight my way through the rest. Can't get the money and getting my ass kicked all over Dragon Age and my Journey is over even after hitting numberpad 1 for unlimited health. I open up the backpack and close it and hit 8 for money and "viola" NOTHING. I wonder does trying to make the trainer work on a saved game that I have tried to use the console with, I'm opening the game with the exe icon with the 'enabledeveloperconsole, along with the changed ini file open console command thingy and changing the key to a button of my choice. I'm wondering would this prevent the trainer from working. I don't think so because I switched the Icon to the games original launcher and the trainer still does not work. Also I have Windows 7 64bit - seems to be a tough combination. I can't get nothing to work - the console, trainer, nothing. I even tried compatibility XP service pack 2 still does not work trainer or console. I'm wondering do I have to uninstall the game and install to get the trainer to work. Although I have installed and uninstalled 3 times trying to get the console to work being aware that it was invisible. Please somebody help. I have never in my life had this much trouble trying to get cheats on a console or trainer to work. I downloaded nocd but how do you apply this software. Do you open it up to your game's directory. Why would a trainer developer not take this into consideration if this is the case when making the trainer so that you don't have to go through a nocd whatever. Please help. I'm at my wits end. My party and I are at our camp in the game. Thanks.
 
PWizard  posted on Nov 17, 2009 6:38:51 PM - Report post

Founder
Send a message to PWizard
FOUNDER
If you're not hearing 'activated' when you press the NUMPAD keys, then your numlock is off or something is blocking the trainer from reading them.
 
eddietah  posted on Nov 17, 2009 8:00:36 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to eddietah
ELITE
Thanks for the trainer. It's working wonderfully for me.
 
DragoonMK2  posted on Nov 18, 2009 7:33:16 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to DragoonMK2
ELDER
hey, will this trainer be released to the the free users after a while? or is this only for unlimited members
 
PWizard  posted on Nov 18, 2009 8:19:21 AM - Report post

Founder
Send a message to PWizard
FOUNDER
UNL only.
Page 22 of 23   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 12:06:05 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
 
Game Review
Latest Trainer
Dragon Age: Origins Trainer
• Unlimited Health
• Mana
• Party Health
+ 22 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
• 1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 1   Show All