S.T.A.L.K.E.R.: Shadow of Chernobyl Message Board
Our S.T.A.L.K.E.R.: Shadow of Chernobyl Trainer is now available and supports STEAM. Our S.T.A.L.K.E.R.: Shadow of Chernobyl message board is available to provide feedback on our trainers or cheats.
S.T.A.L.K.E.R.: Shadow of Chernobyl Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
Stalker Complete 2009
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Nelson2011
    ELITE
    Nelson2011 posted on Oct 18, 2009 11:19:33 PM - Report post
     
    Regarding the Trainer 1.0006, Unlimited Health, No Armor Damage, ....

    Hey guys i just installed this mod and the 1.006 trainer doesn't work for it.
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to m8tal
    ELITE
    m8tal posted on Oct 19, 2009 6:04:59 AM - Report post
     
    You should try reinstalling and patching up to 1.0005 and trying the 1.0005 trainer. It might be quicker doing that than waiting for someone to tell you exactly why the 1.0006 trainer does not work. The 1.0006 patch is only a multiplayer patch and fixes nothing for single player. Does anyone play this game multiplayer? Really you only need to go up to 1.0005 patch.
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to predcon
    ELITE
    predcon posted on Dec 13, 2009 11:58:16 AM - Report post
     
    Hate to dig up old posts, but did you solve this problem? If so, how?
    Jesus sez 'Pack Heat' Luke 22:36: "Then said he unto them, But now,
    he that hath a purse, let him take it, and likewise his scrip: and he that
    hath no sword, let him sell his garment, and buy one."
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Nelson2011
    ELITE
    Nelson2011 posted on Dec 13, 2009 8:28:31 PM - Report post
     
    Well It just started working out of nowhere.
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to predcon
    ELITE
    predcon posted on Dec 13, 2009 9:50:44 PM - Report post
     
    so you got the v1.0006 trainer to work with this mod? which version of the mod are you using? i have v1.4.3
    Jesus sez 'Pack Heat' Luke 22:36: "Then said he unto them, But now,
    he that hath a purse, let him take it, and likewise his scrip: and he that
    hath no sword, let him sell his garment, and buy one."
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to raskyred
    ELITE
    raskyred posted on Jan 08, 2010 3:42:00 PM - Report post
     
    I have the 1.0005 trainer working with the 1.4.3 version of Complete 2009. Last time I played was with Oblivion Lost which was awesome, looking forward to seeing how Complete 2009 goes.
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:27:40 AM