Prototype Message Board
Our Prototype Trainer is now available and supports RETAIL. Our Prototype message board is available to provide feedback on our trainers or cheats.
Prototype Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Prototype CRASHES@XP but Works on VISTA?
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to CyberCore
    ELITE
    CyberCore posted on Jun 16, 2009 6:41:17 AM - Report post
     
    I've got a little stupid problem...

    If I start the game on OS XP(SP3) I only see the blackscreen opening ("INTRO"-LOL) then it turns into a like of grey such as "HIGH GAMMA" and then I've got a crashreport message from the explorer...???

    I've got load up the newest DXDIAG for experienced users there:

    >rapidshare.com/files/245173607/DxDiag.txt

    Coreclock is @ 3,0Ghz and the 8800 GTS is overclocked too.

    BUT... and that's very funny... and of cause the terrible thing, that the game is running under OS Vista?!
    The drivers are not the newest there... but I've got no problems to start it?! It takes a few seconds untill the game starts, but IT STARTS...?!

    I've got the original version of the game and tried of cause the crack - sometimes ... don't ask me why, the games are running not with the original exe... but the game version is although the original?(->Without any words... it has to be the "ghost or mind in the maschine"... lol.) I talk not about more than 2 games, wich have that problems, but they are still present.

    PLS don't say things like "reinstall drivers" if I'ld an answer like that, I had asked "MICROSOFT" about that problem ! And of cause - I'm disperately enough - so I tried out... no comment, pls. And... yes I tried the reinstall of the game too... and yes I've cleaned the registry "before" I had installed again... I will not go too much into detail, so everyone should know how the tryout works .

    If someone have over all that idears wich could help me - then pls try to help me... - I don't like Vista @ ALL!

    Staying desperatly - cybercore - bye

    [Edited by CyberCore, 6/16/2009 6:42:09 AM]
    "At the End - Don't repent the mistakes you've made... only repent the words which are remaining to be unspoken! R.i.P. by ReaperKing"
    _____________________________________________
    I do welcome you on my Youtube-Channel:

    >> http://www.youtube.com/user/4ever2hard <<
  • Send a message to zizigooloo
    INACTIVE
    zizigooloo posted on Jun 16, 2009 7:40:08 AM - Report post
     
    you can play it with windows XP(service pack 3)too
     
  • Send a message to zizigooloo
    INACTIVE
    zizigooloo posted on Jun 16, 2009 7:43:38 AM - Report post
     
    perhaps your video card eather your ram is old
     
  • Send a message to zizigooloo
    INACTIVE
    zizigooloo posted on Jun 16, 2009 7:44:59 AM - Report post
     
    maybe you must play it with WS XP service pack 2
     
  • Current rank: 2 Stars. Next Rank at 1000 Posts.
    Send a message to EvilSpenZer
    ELDER
    EvilSpenZer posted on Jun 16, 2009 8:11:25 AM - Report post
     
    are u running beta drivers for your gfx card ?....
    "True evil never dies..."

    "That was pretty ****ing ninja"- Generation Kill





  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to CyberCore
    ELITE
    CyberCore posted on Jun 16, 2009 8:53:08 AM - Report post
     
    quote:
    originally posted by zizigooloo

    you can play it with windows XP(service pack 3)too

    ehm... ("NO!"-> I can't and that's exactly my problem?

    quote:
    originally posted by zizigooloo

    perhaps your video card eather your ram is old

    Do you really think that?!-> Then tell my why the game is still running under OS VISTA @ the same computer? I don't change hardwareparts between the switch of OS VISTA and OS WIN XP PRO (SP3)...

    quote:
    originally posted by zizigooloo

    maybe you must play it with WS XP service pack 2

    why, I don't have to use the *O*peration *S*ystem Windows 98 or Windows 3.11 - LOL?! If I where a german I'ld say Windoof ... that's like WINstupid ... but it sounds not as good as WINDOOF'S!

    AND zizigooloo promise us!-> :"

    quote:
    originally posted by zizigooloo

    "I'LL IN THE FUTURE USE THE *EDIT BUTTON* TO KEEP THE POSTS MORE CLEARLY!"

    "

    quote:
    originally posted by EvilSpenZer

    are u running beta drivers for your gfx card ?....

    -> As you could see in the DxDiag.txt, probably not - I'm using the v185.85 driver for my videocard . But under Vista the older one... ok, I tested the older driver at Windoofs too... I've made an update after the first gamecrash, so I thought that the problem lies on the driver, but how it show us - THAT WAS WRONG! - I've no more explanations for this, sry. The game believes to crash again and again...???

    Ok, I tell you some system settings if you don't find the entries in the dxdiag.txt:

    ------------------
    System Information
    ------------------
    Time of this report: 6/16/2009, 18:13:44
    Operating System: Windows XP Professional
    (5.1, Build 2600)
    Service Pack 3
    (2600.xpsp_sp3_gdr.090206-1234)
    Language: German (Regional Setting: German)
    BIOS: BIOS Date: 08/14/07 20:46:02 Ver: 08.00.12
    Processor: Intel(R) Core(TM)2 Quad CPU with
    G0 stepping Q6600 @ 2.40GHz (4 CPUs)
    - realtime clock @ 3,0Ghz
    Memory: 3072MB RAM @ 667Mhz
    Page File: 732MB used, 34114MB available
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.
    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce 8800 GTS
    Manufacturer: NVIDIA
    Chip type: GeForce 8800 GTS
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0193&SUBSYS_2A72107D&REV_A2
    Display Memory: 640.0 MB
    Current Mode: 1280 x 1024 (32 bit) (60Hz)
    Monitor: LG L1952TQ(Digital)
    Monitor Max Res: 1280,1024
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0011.8585 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 4/30/2009 22:02:00, 5896320 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: Nicht zutreffend
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 4/30/2009 22:02:00, 8055584 bytes
    Device Identifier: {D7B71E3E-42D3-11CF-4452-790A03C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x0193
    SubSys ID: 0x2A72107D
    Revision ID: 0x00A2
    Revision ID: 0x00A2
    Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
    Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled

    -> So that are the important informations ;-).

    [Edited by CyberCore, 6/16/2009 9:27:35 AM]

    "At the End - Don't repent the mistakes you've made... only repent the words which are remaining to be unspoken! R.i.P. by ReaperKing"
    _____________________________________________
    I do welcome you on my Youtube-Channel:

    >> http://www.youtube.com/user/4ever2hard <<
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Guesty2U
    ELITE
    Guesty2U posted on Jun 16, 2009 10:03:40 AM - Report post
     

    I used to get that exact same issue with one of my games a long time ago.
    The cure was this;

    1: Download (but don't install, yet) the latest Nvidia drivers - WHQL preferred)

    2: Load a driver cleaner (eg - Driver Cleaner.NET)

    3: Un-install the OLD Nvidia driver.

    4: Run the driver cleaner next. ALWAYS do this as it cleans out any 'remnants' of the old driver. It's 100% recommended!

    5: Install your new driver.

    Problem solved.
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to CyberCore
    ELITE
    CyberCore posted on Jun 16, 2009 10:31:47 AM - Report post
     
    quote:
    originally posted by Guesty2U


    I used to get that exact same issue with one of my games a long time ago.
    The cure was this;

    1: Download (but don't install, yet) the latest Nvidia drivers - WHQL preferred)

    2: Load a driver cleaner (eg - Driver Cleaner.NET)

    3: Un-install the OLD Nvidia driver.

    4: Run the driver cleaner next. ALWAYS do this as it cleans out any 'remnants' of the old driver. It's 100% recommended!

    5: Install your new driver.

    Problem solved.

    Tanks a lot!

    I'll try it! But one thing keeps me skeptical... why do the game running with the old version of gfc driver on my OS Vista??... I don't understand that... but I'll uninstall all the drivers and reinstall the newest, and try it again... maybe, that was the solution and I can finally copy the savegame files to my XP directory... how wonderful that would be... amazing - absolutely amazing!


    by the way:
    "For all of you, wich figure out the same problem and only could find the program wich is "now" not any more for free, look there: www.chip.de/downloads/c1_downloads_hs_getfile_v1_16098142.html?t=1245173724&v=3600&s=34ec37ed2dbb60e7f1e92cf3dc273159 and you'll find the free version of the program ;-)!"

    HOW NICE!... It Works now... the drivers were the problem... HaHa, finally I can play on XP - nice, very nice! AND thx again and absolutely!

    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>CLOSED<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    [Edited by CyberCore, 6/16/2009 11:25:08 AM]

    "At the End - Don't repent the mistakes you've made... only repent the words which are remaining to be unspoken! R.i.P. by ReaperKing"
    _____________________________________________
    I do welcome you on my Youtube-Channel:

    >> http://www.youtube.com/user/4ever2hard <<
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:37:05 AM