LOGIN  .  SIGNUP   .  REWARDS   .  SUPPORT 
/ / / / HORRIBLE SOUND BUG

Prototype Discussion

Prototype Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
HORRIBLE sound bug
 
CyberCore  posted on Jun 26, 2009 6:55:00 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to CyberCore
ELITE
quote:
originally posted by shirai0214

well, the only sound bug i have is that my volume,

Yeah! At my game the noise of the Videos are less loud than the ingame sounds... don't know why... ?! DRIVERS?? - Are OF CAUSE the newest ones, I update my system instandly... I'm searching every day at first after starting my PC for new drivers... that could also be not the problem...?!

 
crazygunner  posted on Jun 28, 2009 3:52:12 PM - Report post


Send a message to crazygunner
INACTIVE
quote:
originally posted by MikeyS

Here's a solution for you:
SoundFix: (if sound is speeded and sounds like ****)
· Right click your Volume Control in the systray and choose "Playback devices".
· Select your standard Playback Device and hit "Properties".
· Move on to the tab Advanced and make sure the settings are:
24 bit, 44100 Hz (Studio Quality

WOW,That SUCKS,when I right-click on volume control on systray there is no "playback devices",i also searched control panel didnt find what you said.

 
CyberCore  posted on Jun 29, 2009 3:11:48 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to CyberCore
ELITE
quote:
originally posted by crazygunner

quote:
originally posted by MikeyS

Here's a solution for you:
SoundFix: (if sound is speeded and sounds like ****)
· Right click your Volume Control in the systray and choose "Playback devices".
· Select your standard Playback Device and hit "Properties".
· Move on to the tab Advanced and make sure the settings are:
24 bit, 44100 Hz (Studio Quality

WOW,That SUCKS,when I right-click on volume control on systray there is no "playback devices",i also searched control panel didnt find what you said.

(Don't know what this guy is talking about?!)OR:
You could go to your startmenu, could go to systemcontrol/systempreferences - how ever it is called, there you go to sounds and audiodevices or something with sounds in it...
AND:
There you could change the Outputdevice.
BUT:
Somebodys HELP was to reinstlling the DirectX from ProtoDVD, or deinstalling all sound drivers and after restart intsalling them again (the newest). Here're so many Threads/Posts about Sondproblems did you read them? I don't want to write the HELPS again and again... here's the thread, where I answered Link - hopeing for clearing your problem too!

Sometimes the bug sits 40cm in front of the display - I'm jokeing.

[Edited by CyberCore, 6/29/2009 3:19:36 AM]

 
CyberCore  posted on Jun 29, 2009 3:17:07 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to CyberCore
ELITE
quote:
originally posted by shirai0214

well, the only sound bug i have is that my volume,

Hey Shirai, what's your Sound Bug? ..."Is that my volume, ..." = Is What? * Is whispering, quite, loud, very noisely...?? *

 
master.561  posted on Jul 04, 2009 1:03:28 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to master.561
ELITE
and do u know what should i do in windows 7?
i have sound break in movies and my sound is too slow.
 
rangertr  posted on Jul 04, 2009 2:25:30 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to rangertr
ELITE
My sounds is too loudly and slow in-game videos help I tried the install the newest drivers but sounds is same
 
Khan Of Mongols  posted on Jul 08, 2009 1:17:29 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to Khan Of Mongols
ELITE
Man I Have A Big Bang Pc.Running The Game In Highest Setting.No Sound Problem While I Am Playing.But Sound Problem Appears In Cut Scenes Like There is Shore in Sound And They Are Little Bit Lazy But Movie runs fine fine.some times sound is ok but after 2 - 3 sec it just happened again.
 
CyberCore  posted on Jul 10, 2009 6:38:41 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to CyberCore
ELITE
quote:
originally posted by master.561

and do u know what should i do in windows 7?
i have sound break in movies and my sound is too slow.

Adjust "Ingame" in soundoptions the sound delay... don't saw things like "SOUND DELAY's" before, but I think that could clear your problem.

Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:42:49 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
 
Game Review
Latest Trainer
Prototype Trainer
• Unlock All Abilities
• Super Health
• Vehicle Health (including helicopter)
+ 12 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
• 1920 x 1200
Wallpaper #1 of 3   Show All