Empire: Total War Message Board
Our Empire: Total War Trainer is now available for version 1.5.0 Build 1332.21992 and supports RETAIL. Our Empire: Total War message board is available to provide feedback on our trainers or cheats.
Empire: Total War Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Bug with trainers
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to xanderfox08
    ELITE
    xanderfox08 posted on Mar 19, 2009 11:00:45 AM - Report post
     
    Regarding the Mega Trainer (Patch #2), $999.999 Gold, Unlimited Movement, ....

    I get to a certain amount of turns and the trainer just stops working for me. The game crashes when trying to load the saves when the trainer is active. Runs fine without trainer.

    The solution isnt on the troubleshoot cos i can ru the trainers fine then they just stop working....

    Anyone?

    P.S: its not just the mega trainer it happened on all the previous ones too.

    [Edited by xanderfox08, 3/19/2009 11:08:41 AM]
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to Romavictor101
    ELDER
    Romavictor101 posted on Mar 19, 2009 11:07:50 AM - Report post
     
    iv had this problem happen to me aswell, usually when im in a battle which slows it waaaaaaay down and usually crashes my game. and my specs more then surpass the requirments so i know its not my end. Usually when it crashes a window pops up saying authentication failed or invalid login.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to xanderfox08
    ELITE
    xanderfox08 posted on Mar 19, 2009 11:10:25 AM - Report post
     
    quote:
    originally posted by Romavictor101

    iv had this problem happen to me aswell, usually when im in a battle which slows it waaaaaaay down and usually crashes my game. and my specs more then surpass the requirments so i know its not my end. Usually when it crashes a window pops up saying authentication failed or invalid login.

    No its when i actually try to get into one of my saved campaigns, not in battles.

    It ran fine before, in battles etc but i get to a certain turn, the game kicks me back to desktop or crashes seriously then i cant go back to that specific campaign whilst the trainer is on. Works fine without trainer on.


    [Edited by xanderfox08, 3/19/2009 11:10:57 AM]

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Bloodrage
    GRIM REAPER
    Bloodrage posted on Mar 19, 2009 5:12:17 PM - Report post
     
    hey

    have you tryed turn on the game then the trainer? it my work
    it have for me in a other game trainer or you can try one of the other trainers for a nother path
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to KapalGoYang
    ELITE
    KapalGoYang posted on Mar 19, 2009 6:36:40 PM - Report post
     
    thanks 4 d advice
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to xanderfox08
    ELITE
    xanderfox08 posted on Mar 20, 2009 3:24:24 PM - Report post
     
    I've tried doing that but it didnt work.

    Its either a sneaky steam update or the trainer not working.
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Mar 20, 2009 3:27:35 PM - Report post
     
    Sounds like a problem with your system. Thousands upon thousands of other members are using the same trainer(s) just fine. Either something on your system is doing a background scan and stopping the trainer from writing to memory or your computer can't handle the additional memory writes and scans that the trainer has to perform.
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to xanderfox08
    ELITE
    xanderfox08 posted on Mar 20, 2009 3:31:11 PM - Report post
     

    I'm always running on selective startup and my comp is just under 5 months old so i think my computer is fine.
    I think its the trainer or steam

    My biggest suspicion is Steam....

    [Edited by xanderfox08, 3/20/2009 3:33:02 PM]
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:31:28 PM