S.T.A.L.K.E.R.: Clear Sky Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our S.T.A.L.K.E.R.: Clear Sky Trainer is now available and supports RETAIL. Our S.T.A.L.K.E.R.: Clear Sky message board is available to provide feedback on our trainers or cheats.
S.T.A.L.K.E.R.: Clear Sky Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
S.T.A.L.K.E.R. C.S. Crash help!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to DJLethalDosge
    VETERAN
    DJLethalDosge posted on Feb 20, 2009 9:25:35 PM - Report post
     
    I get error when loading game: System does not meet the minimum requirements, Pixle shaders 1.1 required. I know this is error, cuz I have v3.0 pixle shaders. ATI Radeon told me that this is a "ame Specific" issue... they said the specs of my pc are fine. I seen on "Steam" that ppl had to delete the "User.LTX" file and I tried and I get no where. I dont have steam... the STALKER game I play is not from steam.. I got mine from Game Stop... Please help! Much Appreciated!
    Do what thou Wilt is the whole of the Law!
    Love is the Law, Love under Will! A.A. .'. .'.
  • Current rank: 2.5 Stars. Next Rank at 2000 Posts.
    Send a message to superweapons
    ELITE
    superweapons posted on Feb 20, 2009 10:36:28 PM - Report post
     
    Did you update your game? Anything below v1.5.04 is ridiculously unstable and buggy.

    Try updating your graphics cards' drivers too. Catalyst 8.12 is the newest I believe.

    [Edited by superweapons, 2/20/2009 10:37:14 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to DJLethalDosge
    VETERAN
    DJLethalDosge posted on Feb 21, 2009 5:39:18 PM - Report post
     
    Thanks for the reply... Catalyst 9.2 is the newest btw. I Updated my game to 1.5.08 and still got the error. I know ATI told me that my PC is fine to run the game and this must be a Game Specific related error! Any more help would be much appreciated!
    Do what thou Wilt is the whole of the Law!
    Love is the Law, Love under Will! A.A. .'. .'.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to DJLethalDosge
    VETERAN
    DJLethalDosge posted on Jul 14, 2009 4:20:22 PM - Report post
     
    OK I figured it out... I just bought a NEW pc from IBUYPOWER . com and it runs fine on ultra/very high
    Do what thou Wilt is the whole of the Law!
    Love is the Law, Love under Will! A.A. .'. .'.
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:56:24 PM