Assassin´s Creed Discussion

Assassin's Creed Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
0 report(s) filed
Boost Trainer Update Priority for Assassin´s Creed
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Cheat doesn't work
wampirencja  posted on Nov 27, 2008 12:51:41 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to wampirencja
Regarding the Trainer (DX10 Retail), Add Time to Timer, Unlimited Throwi....

I opened it before opening game...
I thought it wouldn't work because I'm using logitech pad for playing, but when I changed it to keyboard STILL not working

I would love to finish game - I'm just before killing Robert and I spent 8 hours on this way to him (when you are "closed" between memories and have little space to fight 12+ enemies) and still was losing all over and I'M SO TIRED OF THIS! ARGH!

What I'm foing wrong?
I got this version (Dx10), opening with Dx10 exe file, launching the game and clicking numbers on numpad - numpad was turned on, of course.
Do I have to start game from the beginning for it to work???

OK, I GOT IT. Guy on the beginnig say "Activated" and when I click buttons it also says activated or deactivated yet still nothing works - NOTHING AT ALL

I added it because it could be important - in the middle of the game my DVD broke, so I asked my friend to copy his (in my country they don't want to replace my broken DVD), so it's not fully legal version (hey, I paid for that so I can use copy I wish they gave me replacement )

[Edited by wampirencja, 11/27/2008 12:54:35 PM]

[Edited by wampirencja, 11/27/2008 1:51:33 PM]

DarkElfa  posted on Nov 29, 2008 11:06:44 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to DarkElfa
If you're doing DX10 it means you're using Vista. In that case, run the trainer as admin first, then when the menu comes up, hit F1 and choose your options by pressing the numbers on your number key pad to the right of the arrow keys.
wampirencja  posted on Nov 29, 2008 1:47:31 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to wampirencja
ah, number key pad? you mean numlock pad on keyboard?
I have pad without any letters on it (I've seen those in the internet, tho, never in real life).

Yes, I'm using Vista, I'm opening it as an admin, I closed all running programms like anyvir etc. Tried opening before and after running game, went through whole troubleshooting

The guy on the beginning is saying ACTIVATED, and also when I click on numpad board digits. Still I'm running out of knives (that's my main concern), nothing works at all...

I belive it works (because of this voice on menu and within the game) so I'm doing it in a good way. Or maybe I should click those numbers before I start game? Or I should START GAME and not use it in a game I've already started (I have last mission to do, I belive)

[Edited by wampirencja, 11/29/2008 1:50:17 PM]

Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:12:16 PM
Cheat Happens Premium
* Get 18,291 trainers for over 5,300 games
* Up to 400 new and updated trainers monthly
* Manage and update trainers through one app
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Assassin´s Creed Trainer
• Add Time to Timer
• Unlimited Throwing Knives
• Rapid Recovery
+ 3 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
• 1280 x 1024
• 1600 x 1200
• 1920 x 1200
Wallpaper #1 of 3   Show All