Fallout 3 Message Board
Our Fallout 3 Trainer is now available and supports STEAM. Our Fallout 3 message board is available to provide feedback on our trainers or cheats.
Fallout 3 Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
Bug List.... (WARNING: Spoilers inside)
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to 42N8Son
    ELITE
    42N8Son posted on Oct 31, 2008 7:01:17 AM - Report post
     
    I just defused the A-bomb in Megaton and acquired a house. My house came with a robot butler that has a "Hair cut" option. When I select that and scroll down the list of hair styles to select from I don't see an example of what the hair style will look like in the circular tv/mirror screen. Is anyone else having this issue to?

    I can still get the new hair styles, I just can't preview them in the tv/mirror thing like I could in the begining of the game in the hospital room when my character was born. It's just a small bug, but it's annoying to select one after another and go through all the dialogue with the robot over and over again. It would make it easier if I could just preview the new hair style in the tv/mirror thing.
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to 123rune20
    ELITE
    123rune20 posted on Oct 31, 2008 6:33:14 PM - Report post
     
    yes me too, I also got stuck under a floating tree. AND my game crashed when I was about to shoot some stupid dog or something. And I'm overencumbered!

    My character's got problems.
    "And Dethalias said to the people of the low plains, 'Seek not the wickedness amongst your neighbors lest it find purchase in your own house.'"
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to tigerx87
    ELITE
    tigerx87 posted on Oct 31, 2008 7:22:03 PM - Report post
     
    yeah i got that same haircut problem.

    i got a nastier bug tho, on one of my save i blew up megaton, and as soon as i go into tenpenny tower, game CTD, this happen like 100% of the time no matter what i setting i tried to use or even newer driver.
  • Current rank: 2 Stars. Next Rank at 1000 Posts.
    Send a message to neok182
    ELITE
    neok182 posted on Oct 31, 2008 11:54:15 PM - Report post
     
    i have the same bug here too. though i had butch cut my hair back in Vault 101.

    I'm not reporting the bug to bethesda because i don't want them to update the game just yet in case it disables achievements while cheating lol.
    ~42~
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:49:22 AM