Crysis Discussion

Crysis Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
0 report(s) filed
Boost Trainer Update Priority for Crysis
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
x64 Trainer not working
FrankMCG  posted on Sep 16, 2008 5:43:17 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to FrankMCG
Regarding the Mega Trainer 1.2.1 (64-BIT), Unlimited Health, Power, Ammo, Gren....

Well, first off I’m running on Vista Ultimate x64.

The 32bit trainer works fine with Crysis x32.
The thing is, I would like to take advantage of all cores and run the x64 trainer with Crysis x64 executable...

When I press F1 at the game menu nothing happens (no audible confirmation), I ALT+Tab back to the trainer and the status message reads: Searching for Crysis Data File; the trainer also seems to have stopped responding.

I have the trainer running as Administrator, and have tried running it within the Crysis installation directory and also within the x64 binary location; both with no avail.

Got any ideas?

- Just in case it may be a search error within the trainer, Crysis is installed on drive letter D, though as I said x32 works without any issue.

Cheers, Frank

FrankMCG  posted on Sep 16, 2008 5:48:20 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to FrankMCG
This wouldn’t happen to be Vista D.E.P.?
Caliber  posted on Sep 16, 2008 7:25:30 PM - Report post

Send a message to Caliber
the trainer is stopping because it is in a loop due to the fact that it cannot find a file that it needs. likely this is due to something blocking the trainer from creating this file (which means that something is blocking the trainer from accessing the game space, likely)

go here and read:


you may have to turn of DEP like the previous member wrote to get the trainer to be able to work properly-


CompactDisc  posted on Mar 06, 2011 10:49:28 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to CompactDisc
I know this is kind of a necro, but I'm having this issue right now. I cannot use the trainer, it states "Searching for Crysis Date File".

I use Windows 7 Ultimate x64
I disabled DEP using EasyBCD, I also did it manually just in case
I also run it in administrator mode
I tried running with and without devmode, both didn't work
I tried running with and without trainer manager

Crysis is installed on the F: drive

[Edited by CompactDisc, 3/6/2011 11:08:08 AM]

Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:23:27 AM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Crysis Trainer
• Unlimited Health
• Power
• Ammo
+ 8 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
1280 x 1024
• 1600 x 1200
• 1920 x 1200
Wallpaper #1 of 2   Show All