BioShock Message Board
Our BioShock Trainer is now available and supports STEAM. Our BioShock message board is available to provide feedback on our trainers or cheats.
BioShock Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
1 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Hacks not enabling
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to ownator
    ELITE
    ownator posted on Aug 02, 2008 6:08:56 PM - Report post
     
    One of them is

    GEP cicleAssaultThree

    I think it's supposed to be

    GEP IcicleAssaultThree

    I don't know though since I can't even get mine to work...
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to EvolBaby
    ELITE
    EvolBaby posted on Jul 14, 2010 12:28:06 AM - Report post
     
    I'm having the same problem with the Steam version.

    When I hit the bind keys for cheats, they work.

    When I hit the bind keys for weapons I get weapons but no ammo. Same with plasmids, no plasmids but I get all slots opened on all plasmids.

    Even the upgrades don't work.

    My Plasmid.txt file looks like this:

    GEP EfficientCrafter
    GEP EfficientCrafterTwo
    GEP ProlificCrafter
    GEP ElectricBody
    GEP ElectricBodyTwo
    GEP SummonProtector
    GEP SummonProtectorTwo
    GEP Telekinesis
    GEP DecoyHuman
    GEP ChameleonBlood
    GEP FastTwitch
    GEP FastTwitchTwo
    GEP ThoroughScavenger
    GEP ArmoredBody
    GEP ArmoredBodyTwo
    GEP SuperHeated
    GEP SuperHeatedTwo
    GEP ChargedBursts
    GEP ChargedBurstsTwo
    GEP EyeForDetail
    GEP EyeForDetailTwo
    GEP DeepResearcher
    GEP DeepResearcherTwo
    GEP MeleeMaster
    GEP MeleeMasterTwo
    GEP SneakAttack
    GEP SneakAttackTwo
    GEP FreezingNimbus
    GEP FreezingNimbusTwo
    GEP BerserkRage
    GEP ElectricBolt
    GEP ElectricBoltTwo
    GEP ElectricBoltThree
    GEP IcicleAssault
    GEP IcicleAssaultTwo
    GEP IcicleAssaultThree
    GEP Incineration
    GEP IncinerationTwo
    GEP IncinerationThree
    GEP InsectSwarmPlasmid
    GEP InsectSwarmPlasmidTwo
    GEP InsectSwarmPlasmidThree
    GEP SecurityBeacon
    GEP SpringboardTrap
    GEP SpringboardTrapTwo
    GEP BioAmmoEfficiency
    GEP Bloodlust
    GEP BoozeHound
    GEP GeneticHacker
    GEP GeneticHackerTwo
    GEP GeneticHackerThree
    GEP HealthyConsumer
    GEP HealthyConsumerTwo
    GEP HealthyConsumerThree
    GEP MedHypoOmnisynthesis
    GEP MedHypoOmnisynthesisTwo
    GEP MedicineFriendly
    GEP MedicineFriendlyTwo
    GEP MedicineFriendlyThree
    GEP NearSightedCameras
    GEP NearSightedCamerasTwo
    GEP OrganicPockets
    GEP ThoroughScavenger
    GEP AlarmExpert
    GEP AlarmExpertTwo
    GEP ElectronicsExpert
    GEP ElectronicsExpertTwo
    GEP ExtendedShutdown
    GEP ExtendedShutdownTwo
    GEP HackingExpert
    GEP HackingExpertTwo
    GEP SecuritySystemsExpert
    GEP SecuritySystemsExpertTwo
    GEP ShorterAlarm
    GEP ShorterAlarmTwo
    GEP SlowFlow
    GEP SlowFlowTwo
    GEP StationExpert
    GEP StationExpertTwo
    GEP VendingExpert
    GEP VendingExpertTwo
    GEP MachineBully
    GEP MachineBullyTwo

    I'm on Windows 7. I think it worked on Windows XP. Could it be that I need to run the game as administrator or change compatibility?
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to EvolBaby
    ELITE
    EvolBaby posted on Jul 16, 2010 12:10:32 PM - Report post
     
    Okay I've made some headway.

    What I noticed is that exec upgrades.txt worked and exec weapons.txt gave me weapons but no ammo. So what I did was added my Plasmid.txt to my weapons.txt cut and pasted UNDER my upgrades.txt.

    Also added my research.txt to that so it's one big list.

    HOWEVER I added only 6 plasmids in my Plasmid.txt file because I noticed that the game would freeze if I executed that file. Even when I put it as a cut and paste to another file I still got game freeze. When I edited it down to 6 advanced plasmids I not only got all slots opened but filled with my favorite powerful plasmids.

    Problems in the game to watch out for:

    research.txt won't let you advance in the Fontaine Fisheries episode because it already has the picture research of the spider slicers so you end up not being able to pass into Peach's realm. So what you do is noclip using the bind key for that and pass through. The game will pick up.

    With no way to get ammo even though you're at the beginning at the game you might need to double up with the trainer. Just make sure if you use the Trainer you don't bind any keys A-K with executable codes. The only problem with the trainer is that you must turn it off BEFORE you drink Lot 192 or you won't be able to drink the second batch of Lot 192. Just ride the game out until you get it. Then you can turn on your Trainer again.

    I'm going to edit my weapons.txt to get only ammo that I have fun with like the proximity mines, heat seekers, trap bolts and see if that works.
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:47:10 PM