Hellgate: London Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.
Our Hellgate: London Trainer is now available and supports RETAIL. Our Hellgate: London message board is available to provide feedback on our trainers or cheats.
Hellgate: London Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
2 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Trainer under Vista tips anyone?
  • Send a message to cjsagfan1
    INACTIVE
    cjsagfan1 posted on Jun 03, 2008 10:15:12 PM - Report post
     
    I just switched to Vista. Anyone got any tips for getting the trainer to work under Vista?

    Currently, when I try to use it, the trainer returna the response "Trainer cannot find game".

    I have disabled antivirus (McAffee) as best I can (you have 2 options: 1. go into security center and turn off the different McAffee functions, or go into services, and try to kill some of the McAffee services, but one or two can't be killed), run both the trainer and Hellgate as admin. I have made certain I have the correct version of the trainer, per the "correct version of trainer" post.

    I have no trouble getting a Hellgate trainer to work under XP, but the Vista computer has dual SLI and HD audio, and quad-core AMD CPU, so I really want the trainer to run under Vista, where I can play the game and experience how it shuld be experienced.

    So, I am just trying to see if anyone knows something I'm missing about getting the trainer to run under Vista.
     
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Die_Nadel
    ELITE
    Die_Nadel posted on Jun 03, 2008 10:21:58 PM - Report post
     
    I have Vista as well, and I run the DX9 trainer, you might be using the DX10 trainer which is why it won't find the game. Try checking your graphics options to find out.
  • Send a message to cjsagfan1
    INACTIVE
    cjsagfan1 posted on Jun 03, 2008 10:32:15 PM - Report post
     
    Like I said, I have the correct version. I have run DXDIAG and do indeed have Direct X 10. I also have SP1, in case anyone was going to bring that up.

    That is why I am stumped....
     
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to darkstalker12
    ELITE
    darkstalker12 posted on Jun 04, 2008 9:14:07 AM - Report post
     
    quote:
    originally posted by cjsagfan1

    Like I said, I have the correct version. I have run DXDIAG and do indeed have Direct X 10. I also have SP1, in case anyone was going to bring that up.

    That is why I am stumped....

    Hmm - that is a stumper. Everything seems to be in order, so why it refuses to do anyhting for you is a mystery.

    My own setup is very similar, save that I'm only using a single graphics card, and it works fine.

  • Send a message to cjsagfan1
    INACTIVE
    cjsagfan1 posted on Jun 04, 2008 12:42:51 PM - Report post
     
    quote:
    originally posted by darkstalker12

    quote:
    originally posted by cjsagfan1

    Like I said, I have the correct version. I have run DXDIAG and do indeed have Direct X 10. I also have SP1, in case anyone was going to bring that up.

    That is why I am stumped....

    Hmm - that is a stumper. Everything seems to be in order, so why it refuses to do anyhting for you is a mystery.

    My own setup is very similar, save that I'm only using a single graphics card, and it works fine.

    Are you running antivirus on your system? I have McAffee Virusscan 2008 Plus, the latest, I think. Maybe I will be forced to remove McAffee completely, see if that resolves this.

     
  • Send a message to cjsagfan1
    INACTIVE
    cjsagfan1 posted on Jun 04, 2008 9:50:30 PM - Report post
     
    I figured it out, so here it is for everyone's future troubleshooting reference. I do have Direct X 10 on my Vista, but in the game options, the game was not set for the Direct X 10 engine. So, if you have everything else fine, but still can't get the game recognized by the trainer check whether you are still set for the Direct X 9 engine.

    It's in Options>Video Settings>Quality>Engine Version

    I did have to restart the game after making this change.

    Now the trainer sees the game!
     
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to StasOscar
    ELITE
    StasOscar posted on Jun 05, 2008 5:10:50 PM - Report post
     
    It's still dont works for me, it's still says "Trainer Cannot Find Game" for me. Tested what you did say but it aint working for me. Tried both version, 9x and 10x but no diffrens, is game in a wrong place or something? Help, please?
  • Premium Plus
    Send a message to Matri
    ELITE
    Matri posted on Jun 06, 2008 2:56:43 PM - Report post
     
    Are you running the x64 game? There are no 64-bit trainers, only 32-bit (x86) trainers.
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:07:57 PM