LOGIN  .  SIGNUP   .  REWARDS   .  SUPPORT 
/ / / / ON VISTA HAVING ISSUES WITH 1.3 TRAINER

Sins of a Solar Empire Discussion

Sins of a Solar Empire Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  On vista having issues with 1.3 trainer
 
doc34thfist  posted on Mar 28, 2008 8:21:41 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to doc34thfist
ELITE
Vista non sp1 patched up to that point.

using build 1.03 Soase
using 1.03 CH soase trainer

Usecase:

At Menu i press F1 and here the sound for activation.
I select and start single player game.
I hit the activation for anything and hear the response but nothing happends.
I do not get a buff to sheilds or hull wither mousing over quick bar on the left or the ship manually.
Resources do not change.
Research time does not change.
ETC...

Please advise.
System
3.7gig EE(dual core)
2gb ram
8800 ultra
mobo p5n32 SE deluxe

 
doc34thfist  posted on Mar 28, 2008 8:45:18 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to doc34thfist
ELITE
If anyone has the issue as i did please goto properties of the trainer slect XP sp2 compatability and run as admin.
I read the rest of the guide and missed that part.

Issue resolved

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:42:42 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Sins of a Solar Empire Trainer
• Unlimited Ships (Capital/Fleet Supply)
• Get Mega Credits
• Metal
+ 8 more options
  Show all Cheats & Trainers