DIRT: Colin McRae Off-Road Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our DIRT: Colin McRae Off-Road Trainer is now available and supports RETAIL. Our DIRT: Colin McRae Off-Road message board is available to provide feedback on our trainers or cheats.
DIRT: Colin McRae Off-Road Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
problem in loading the saves???????
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to nicemann
    ELITE
    nicemann posted on Sep 27, 2007 5:17:21 AM - Report post
     
    when i run the game the error appears autoload filed and save data corrupt...this happens every time i run the game???how it can be corrected????
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to proahat
    ELITE
    proahat posted on Oct 25, 2007 3:15:00 PM - Report post
     
    ----------------------------
    Known issues/Troubleshooting
    ----------------------------
    ii) The game won’t save!

    As with the installer, you should make sure that you can access the folder where DiRT™ save games are being stored. This is specified during installation and is, by default, in C:\Documents and Settings\All Users\Documents\Codemasters\DiRT in Windows XP, or the equivalent Vista folder. If a location other than the default one was used, and you have limited file access on your user account, you may not be able to read or write to the save game directory.

    Read The README File For The Game!



    Download Dirt Full Save Game From gameburnworld dot com and read the readme file and it will tell you how to fix it!

    [Edited by proahat, 10/25/2007 3:20:21 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to colbymoritz
    ELITE
    colbymoritz posted on Oct 25, 2007 9:43:21 PM - Report post
     
    Patch to version 1.2...it addresses this issue. I had the same problem...1.2 fixed it.
    Vista Home Basic 32-bit / ASUS M2N-e SLI / AMD FX-62 ~ 3.62GHz / Zalman CNPS9700 Cooler / 800-watt PSU / 4GB Corsair XMS2 Dominator 800MHz RAM / 2x WD 74GB Raptor 2x WD 500GB / nVidia 8800 Ultra / SoundBlaster X-Fi XtremeGamer / Samsung SyncMaster 204b 20.1" LCD / Gigabyte 3D Aurora 570 Chassis
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:23:15 AM