Command & Conquer 3: Tiberium Wars Message Board
Our Command & Conquer 3: Tiberium Wars Trainer is now available and supports RETAIL. Our Command & Conquer 3: Tiberium Wars message board is available to provide feedback on our trainers or cheats.
Command & Conquer 3: Tiberium Wars Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
Problem with MT
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Comstock4939
    ELITE
    Comstock4939 posted on Jun 10, 2007 7:53:15 PM - Report post
     
    i have windows vista and i run the trainer as administrator. However when i start playing the game and try to use the hotkeys for the corresponding effect nothing happens. I'm having the same problem for the MT for Company of heroes as well. Anyone have any ideas. And my game is version 1.4 and i'm trying to use MT 1.4 as well...i'm Stumped. Thnx



    -Comstock

    [Edited by Comstock4939, 6/10/2007 7:55:39 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Dragon2312
    ELITE
    Dragon2312 posted on Jun 10, 2007 8:37:36 PM - Report post
     
    You should update to patch 1.5 and try the 1.5 trainer.
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Jun 11, 2007 3:30:48 AM - Report post
     
    Run both the game and the trainer in XP SP2 compatibility mode on 1.4.

    Update to 1.5 and shouldn't have that issue, but will still need to run as Administrator.

    [Edited by PWizard, 6/11/2007 3:31:25 AM]
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to Kaizer
    ELITE
    Kaizer posted on Jun 27, 2007 2:09:24 AM - Report post
     
    Hm... is it will work with C&C 3 KE too ?
    Afraid don't work for that edition

    Thanks
    Deutschland Reich !!!
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to PeTTs0n
    SAGE
    PeTTs0n posted on Jun 28, 2007 1:05:20 AM - Report post
     
    Works fine for me, with KE and 1.05 (remember the zero, guys ^^) on Windows Vista Ultimate.
    Didn't even have to run as Admin ^^ (Could be because my account is an admin account, and UAC is turned off, check those two if you run into trouble.)

    [Edited by PeTTs0n, 6/28/2007 1:06:02 AM]
    "He who controls the past commands the future. He who commands the future conquers the past." - Kane
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to OrwellOrnot
    ELITE
    OrwellOrnot posted on Jul 02, 2007 7:22:21 PM - Report post
     
    you should upgrade to XP
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:04:04 PM