Darkstar One Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Darkstar One Trainer is now available and supports RETAIL. Our Darkstar One message board is available to provide feedback on our trainers or cheats.
Darkstar One Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
trainer problems
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to moonky
    ELITE
    moonky posted on Sep 17, 2006 11:42:08 AM - Report post
     
    okay, i have the english version of darkstar one, i've uninstalled it like 3 times, and the trainers still won't work, i get the ingame menu, it says they're on, but they won't work. any help would be greatly appreciated.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to AsukaEvangeli0n
    ELITE
    AsukaEvangeli0n posted on Apr 22, 2007 9:32:23 PM - Report post
     
    When i had the game on this computer, the trainer actually worked but im using it on a dif one and the thing is what he is saying, i need the help too at why its being gay.
    What I lack in quality, I make up for in stupidity.

    ..._...|..____________________, ,
    ....../ `---___________----_____|] = = = = = D
    ...../_==o;;;;;;;;_______.:/
    .....), ---.(_(__) /
    ....// (..) ), ----"
    ...//___//
    ..//___//
    .//___//

    me ---> (O'.')----O(O.o) <--- you
  • Current rank: 3 Stars. Next Rank at 4000 Posts.
    Send a message to Vegetta
    AUTHOR
    Vegetta posted on Apr 23, 2007 9:32:56 AM - Report post
     
    The version of the trainer has to be the same as your game version otherwise trainer doesn't work. Find the version of the game and download the proper trainer
    It's time to play the game!

    *Fusion to Vegetto*

    KA-ME-HA-ME-HA!


    Trainer Maker
    My trainers' blog
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to AsukaEvangeli0n
    ELITE
    AsukaEvangeli0n posted on Apr 23, 2007 6:01:21 PM - Report post
     
    What...

    I dont even update it, its 1.1.1368

    The trainers "CLAIM" to be for the version but i think someones messed it up after a bit.
    What I lack in quality, I make up for in stupidity.

    ..._...|..____________________, ,
    ....../ `---___________----_____|] = = = = = D
    ...../_==o;;;;;;;;_______.:/
    .....), ---.(_(__) /
    ....// (..) ), ----"
    ...//___//
    ..//___//
    .//___//

    me ---> (O'.')----O(O.o) <--- you
  • Current rank: 3 Stars. Next Rank at 4000 Posts.
    Send a message to Vegetta
    AUTHOR
    Vegetta posted on Apr 24, 2007 9:10:01 AM - Report post
     
    These trainers are for version 1.1.1368 as i saw. If you have an alternative version or if you have update the game they won't work. 😵
    It's time to play the game!

    *Fusion to Vegetto*

    KA-ME-HA-ME-HA!


    Trainer Maker
    My trainers' blog
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:39:03 PM