PathFinder Wrath of the Righteous Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our PathFinder Wrath of the Righteous Trainer is now available for version 1.1.7c and supports STEAM, GOG. Our PathFinder Wrath of the Righteous message board is available to provide feedback on our trainers or cheats.
PathFinder Wrath of the Righteous Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 31 of 32   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  PathFinder Wrath of the Righteous Traine
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Corpeces
    ELITE
    Corpeces posted on Nov 19, 2021 1:41:34 AM - Report post
     
    When I try to run the trainer I get a msg saying I need to install .NET Core Runtime 3.1. I installed it and I checked to make sure my window version is higher than you mentioned in first post. I deleted the trainer, restarted computer, deleted .NET Core Runtime 3.1 and reinstalled it, disabled AV, I tried different combinations of mentioned, I still get the msg that I need to install .NET Core Runtime 3.1.


    I got it to launch finally, but I had to download it this Link



    [Edited by Corpeces, 11/19/2021 1:52:56 AM]
  • Lead Moderator
    Send a message to Nookman
    LEAD MODERATOR
    Nookman posted on Nov 19, 2021 2:31:05 AM - Report post
     
    Have all of the following installed.

    .NET Core 3.1 Desktop Runtime x86 Link
    .NET Core 3.1 Desktop Runtime x64 Link
    .NET Core Current Runtime x86 Link
    .NET Core Current Runtime x64 Link
    .NET Framework (get latest) Link

    (Both x86 and x64 of the .Net Core MUST be installed)

    Reboot PC when done.
    Verified Tanuki in a human suit
    Lead Forum/Discord Moderator
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to YalcZero
    ELITE
    YalcZero posted on Nov 26, 2021 7:57:36 AM - Report post
     
    I purchased Wrath of the Righteous and downloaded the trainer yesterday but with the holiday going on only now just got around to playing it. The first time I started the trainer up I got the following error:

    09:50:42 Pathfinder: Wrath of the Righteous, 1.1.1k (STEAM/GOG)
    09:50:46 Successfully attached to Wrath
    09:51:52 gold, Script error in line 3: Cannot find aob for 'originalcode_6547'

    My game version is 1.1.3e and the trainer is the current version.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to DancienGraves
    ELITE
    DancienGraves posted on Nov 28, 2021 12:37:19 PM - Report post
     
    quote:
    originally posted by YalcZero

    I purchased Wrath of the Righteous and downloaded the trainer yesterday but with the holiday going on only now just got around to playing it. The first time I started the trainer up I got the following error:

    09:50:42 Pathfinder: Wrath of the Righteous, 1.1.1k (STEAM/GOG)
    09:50:46 Successfully attached to Wrath
    09:51:52 gold, Script error in line 3: Cannot find aob for 'originalcode_6547'

    My game version is 1.1.3e and the trainer is the current version.

    Running any mods? Unity will mess it up.

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to YalcZero
    ELITE
    YalcZero posted on Nov 29, 2021 2:46:59 AM - Report post
     
    quote:
    originally posted by DancienGraves

    quote:
    originally posted by YalcZero

    I purchased Wrath of the Righteous and downloaded the trainer yesterday but with the holiday going on only now just got around to playing it. The first time I started the trainer up I got the following error:

    09:50:42 Pathfinder: Wrath of the Righteous, 1.1.1k (STEAM/GOG)
    09:50:46 Successfully attached to Wrath
    09:51:52 gold, Script error in line 3: Cannot find aob for 'originalcode_6547'

    My game version is 1.1.3e and the trainer is the current version.

    Running any mods? Unity will mess it up.

    No mods, nothing but the base game and the official DLC for it.

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Corpeces
    ELITE
    Corpeces posted on Dec 14, 2021 7:38:17 AM - Report post
     
    I love seeing that the trainer had 2 updates recently, but I have to ask...am I missing update notes or there is just not any? Update notes would be nice, but I guess I can live without them 🙂
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kiroberos
    OLD SCHOOL
    Kiroberos posted on Dec 23, 2021 12:24:27 PM - Report post
     
    This is odd. So all I'm using are options 3 through 7. Enabling them at all will cause the game to crash as soon as I try to sell anything, even if I disable all trainer options before entering the store. If I start the game up fresh before enabling any options, I can sell things just fine. Even with the trainer enabled.

    I don't have any mods installed, and this is a clean install of the game from Steam. Further, I grabbed the most recent trainer, and I ran the cache clearing. Still having the issue. Save file right next to the vendor attached, in case it helps.
    FILE ATTACHED
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Dec 23, 2021 6:42:06 PM - Report post
     
    I believe the game has already patched again
Page 31 of 32   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:28:49 AM