PULSAR: Lost Colony Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our PULSAR: Lost Colony Trainer is now available for version BETA 30.8 and supports STEAM. Our PULSAR: Lost Colony message board is available to provide feedback on our trainers or cheats.
PULSAR: Lost Colony Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
Error: 0 :Anticheat
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Havocmatter
    ELITE
    Havocmatter posted on Jun 17, 2020 11:39:23 PM - Report post
     
    I am getting this error everytime I try to active trainer for PULSAR. I have tried other game trainers and am able to use successfully. I am not playing MP with it, only SP. Any ideas what could possibly trigger this?

    Thanks.

    [Edited by Havocmatter, 6/17/2020 11:40:22 PM]

    Edit: This is what my clipboard shows when I activate.

    Information: 0 : PULSAR Lost Colony, Beta 29.4, STEAM
    Information: 0 : Trainer version: 1.115
    Information: 0 : Trainer is up to date.
    Information: 0 : Attaching to process: PULSAR_LostColony
    Information: 0 : Successfully attached
    Error: 0 : anticheat:

    [Edited by Havocmatter, 6/17/2020 11:42:43 PM]
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Jun 18, 2020 4:02:10 AM - Report post
     
    Are you opt-in any early access version of the game in steam?
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to ShizukanaOkami
    ELITE
    ShizukanaOkami posted on Jun 18, 2020 4:12:33 AM - Report post
     
    I'm also receiving the same issue. I'm not enrolled in the BETA.

    Information: 0 : PULSAR Lost Colony, Beta 29.4, STEAM
    Information: 0 : Trainer version: 1.115
    Information: 0 : Trainer is up to date.
    Information: 0 : Attaching to process: PULSAR_LostColony
    Information: 0 : Successfully attached
    Error: 0 : anticheat:
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Havocmatter
    ELITE
    Havocmatter posted on Jun 18, 2020 2:55:35 PM - Report post
     
    quote:
    originally posted by 0x90

    Are you opt-in any early access version of the game in steam?

    Negative. I've tried ensuring no settings are prohibiting the trainer, did a fresh install, and tried running both as administrator and still get the error.

    I will note that I have BattleEye and EasyAntiCheat from other games installed on my PC, but I've had them for a long time and used various versions of PULSARs trainer and many other current ones with zero issue.

  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Jun 19, 2020 7:34:26 AM - Report post
     
    I'm able to repro but cannot really explain why this happens. It seems to be a bug in this old trainer template as it works fine on newest without any change to the cheat. So I will send a trainer update soon.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Havocmatter
    ELITE
    Havocmatter posted on Jun 19, 2020 9:57:27 PM - Report post
     
    quote:
    originally posted by 0x90

    I'm able to repro but cannot really explain why this happens. It seems to be a bug in this old trainer template as it works fine on newest without any change to the cheat. So I will send a trainer update soon.

    Awesome! Thank you for looking into it and working on a fix. Much appreciated.

Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:55:10 PM