Feedback, Complaints or Problems
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  ATTN: MSI Afterburner users
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Sep 20, 2019 10:55:53 AM - Report post
     
    We experience several issues on our recent template with having Afterburner running. If the trainer won't start or crash when you move the mouse over buttons or labels or alt tab out to it, please close any overlay tool such as Afterburner and see if it solves your problem.

    If you're using MSI Afterburner and don't have any issues then you might using a fixed version. This is just an information based on what we figured out after dealing with recent user feedback.
  • Premium Plus
    Send a message to chobbsy
    ELITE
    chobbsy posted on Sep 20, 2019 12:49:28 PM - Report post
     
    I had the same issue after a windows update with Afterburner/Rivatuner. After uninstalling and downloading the latest versions it all seems to work ok again now.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Keikune
    ELITE
    Keikune posted on Sep 28, 2019 10:19:52 AM - Report post
     
    only the "new" layout of the Trainers dont work for me but even after Removing MSiAfterburner and RicaTuner + reboot they dont work for me anymore " Borderlands 3 " the latest and the hot fixed version dont start only with the Icon in the Tastbar but no windows appears .
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Sep 28, 2019 10:22:02 AM - Report post
     
    That's a different issue. Please take a look at the troubleshooting guide at "my trainer will not show on the screen, only taskbar" Link
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Keikune
    ELITE
    Keikune posted on Sep 28, 2019 10:25:57 AM - Report post
     
    sry , found the issue , trainer was out of Screens , the post can be deleted sry for creating Trouble
  • Premium Plus
    Send a message to DeathK
    ELITE
    DeathK posted on Oct 06, 2019 8:06:25 PM - Report post
     
    I think it's only RivaTuner Statistics Server causing the issue (which runs with Afterburner), not Afterburner itself. Go into the Afterburner program files folder, open MSIAfterburner.cfg, find "EnableServer" and set the value to 0, then save and exit. RSS won't run anymore after that. The newer trainers work fine for me with only Afterburner running. They did not with RSS.

    [Edited by DeathK, 10/6/2019 8:07:47 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to nagi
    ELITE
    nagi posted on Feb 28, 2020 2:34:13 PM - Report post
     
    I use RSS to limit to 60hz on my freesync display (as above that will cause framedrop issues, and I can't enable g-sync otherwise).

    My solution was to add each trainer .exe to the per-app settings list of RSS and set them each to OSD off and no framerate limit. That seems to solve most (99%) of the crashes.
  • Current rank: 3 Stars. Next Rank at 4000 Posts.
    Send a message to LordVenator
    SHINIGAMI
    LordVenator posted on Feb 28, 2020 3:54:15 PM - Report post
     
    MSI Afterburuner use here, so far no errors on CNC UC trainer along with Wolcen trainer.
    Coolermaster Storm Stryker
    MSI Z87-G43 Gaming
    Corsair CM750 750W 80+ Gold Modular
    16GB DDR3 Corsair Vengeance PRO 1600MHz
    MSI RTX2060 ARMOR SUPER OC 8GB DDR5
    Intel core i5-4670K 3.5GHz
    1TB Seagate Barracuda 7200
    1TB Samsung EVO Basic 850
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:30:22 AM