Feedback, Complaints or Problems
Page 2 of 4   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Trainer can't detect NET core.
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Dec 12, 2019 7:29:33 AM - Report post
     
    install both x86 and x64 versions of the .NET core runtimes.

    Install .NET CORE v3.1 from Microsoft.
    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x64
    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x86
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Nando7895
    ELITE
    Nando7895 posted on Dec 23, 2019 8:34:43 PM - Report post
     
    quote:
    originally posted by PWizard

    install both x86 and x64 versions of the .NET core runtimes.

    Install .NET CORE v3.1 from Microsoft.
    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x64
    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x86

    I had this problem just now and came upon this post I install just the x64 and now no problem

    Thank you

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to SolidSnake916
    ELITE
    SolidSnake916 posted on Dec 30, 2019 3:19:16 PM - Report post
     
    Just chiming in, i downloaded a trainer today got the Net Core not installed message, i installed x86 to still get the same thing, i then installed the x64 version and everything worked. Thanks to the staff
  • Premium Plus
    Send a message to Reno
    ELITE
    Reno posted on Jan 05, 2020 9:37:19 PM - Report post
     
    quote:
    originally posted by 0x90

    Did you installed the SDK or RUNTIME? Try this one: Link

    Tahnk you myu friend, now I can use the trainer.

    Obs:. it's possible to make the trainer manager check is the trainer would run or not, if not, download this version provided by 0x90 ?

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to KrestenO
    ELITE
    KrestenO posted on Jan 09, 2020 2:56:12 PM - Report post
     
    I just had the same problem running Outer worlds trainer. Turns out the trainer links to 3.1, but when using this version, it wont run the trainer. But when installing 3.0, that 0x90 linked to earlier in this threat, it works fine with no problems. It seams weird that 3.1 wont be backward compatible with older versions.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to xxgenesisxx
    ELITE
    xxgenesisxx posted on Jan 17, 2020 11:28:22 PM - Report post
     
    Windows 10, first says need 3.1 to work, I download 3.1 and verify installation, now it says must install .NET Core, also done but wont go away or work. So how dirt simple>? Must be some other issue as others are experiencing.
  • Site Support
    Send a message to DragonStryder
    SITE SUPPORT
    DragonStryder posted on Jan 18, 2020 6:54:09 AM - Report post
     
    quote:
    originally posted by xxgenesisxx

    Windows 10, first says need 3.1 to work, I download 3.1 and verify installation, now it says must install .NET Core, also done but wont go away or work. So how dirt simple>? Must be some other issue as others are experiencing.

    did you install BOTH of these?

    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x64
    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x86

    CheatHappens Lead Moderator & Site Support.
    CheatHappens Trainer Monkeys Project Lead.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Chashmodai
    ELITE
    Chashmodai posted on Jan 22, 2020 1:47:04 PM - Report post
     
    quote:
    originally posted by DragonStryder

    quote:
    originally posted by xxgenesisxx

    Windows 10, first says need 3.1 to work, I download 3.1 and verify installation, now it says must install .NET Core, also done but wont go away or work. So how dirt simple>? Must be some other issue as others are experiencing.

    did you install BOTH of these?

    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x64
    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x86

    Huh. Weird. Been using your trainers for years, never had any issues with .net so far, but today the new Frostpunk trainer complained about it. Downloading the x64 version of that seems to have solved it, though. Haven't touched my .net installations in months, so it's weird that I'd have to install it again now when trainers worked like clockwork just a few days ago. Did anything change with the very latest trainers?

Page 2 of 4   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:15:20 PM