Pathfinder: Kingmaker Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Pathfinder: Kingmaker Trainer is now available for version 2.1.5d DEFINITIVE EDITION and supports STEAM, GOG. Our Pathfinder: Kingmaker message board is available to provide feedback on our trainers or cheats.
Pathfinder: Kingmaker Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 41 of 51   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Pathfinder: Kingmaker Trainer
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to LujanD
    ELITE
    LujanD posted on Apr 18, 2019 8:01:14 AM - Report post
     
    quote:
    originally posted by 3red

    Come on people.
    We need one more to post that the game is updated.
    And if someone with the big membership could please ask for ability points again, then that would be great. 😀

    I'm honestly hoping they just put it on hold because I'm worried Cheathappens is going to retire it at this rate, especially with everyone saying, "This is the last update," before the next five updates...

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to TemM
    ELITE
    TemM posted on Apr 19, 2019 8:03:42 AM - Report post
     
    Thank you for the update really appreciate it 🙂
    Since you've mentioned the frequency of the updates maybe updating it once a week or worse comes to worse once a month will alleviate the frustration with the many updates this game gets.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to 3red
    WHO CARES
    3red posted on Apr 19, 2019 8:11:08 AM - Report post
     
    Thanks for the update.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Sifr1499
    ELITE
    Sifr1499 posted on Apr 19, 2019 1:19:57 PM - Report post
     
    I can't active the trainer after the update, it keep failing. is anyone else having this problem and is there a solution.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Hashimashadoo
    ELITE
    Hashimashadoo posted on Apr 20, 2019 9:29:50 AM - Report post
     
    The latest trainer update is telling me that I need .NET Core 2.2 RUNTIME or higher installed.

    I currently have 2.2.4
  • Site Support
    Send a message to DragonStryder
    SITE SUPPORT
    DragonStryder posted on Apr 20, 2019 9:33:08 AM - Report post
     
    quote:
    originally posted by Hashimashadoo

    The latest trainer update is telling me that I need .NET Core 2.2 RUNTIME or higher installed.

    I currently have 2.2.4

    .NET Framework Runtime 4.7.2 or above: dotnet.microsoft.com/download
    .NET Core Runtime 2.1 or above: dotnet.microsoft.com/download

    CheatHappens Lead Help Desk & Support Engineer.
    CheatHappens Trainer Monkeys Project Lead.
    Cheathappens Discord Server Manager.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Hashimashadoo
    ELITE
    Hashimashadoo posted on Apr 21, 2019 3:14:51 PM - Report post
     
    I got Framework 4.8 - still get the same error message.

    "Missing .NET Dependencies

    This application requires .NET Core 2.2 RUNTIME or higher which is currently not installed on your system. Would you like to open the download page?

    Many applications in modern computer environments rely on these important frameworks. These are safe, certified by Microsoft, and often needed or installed with many software types. You will likely have to do this once for our newest, most advanced trainers."
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Apr 21, 2019 3:41:43 PM - Report post
     
    quote:
    originally posted by Hashimashadoo

    I got Framework 4.8 - still get the same error message.

    "Missing .NET Dependencies

    This application requires .NET Core 2.2 RUNTIME or higher which is currently not installed on your system. Would you like to open the download page?

    Many applications in modern computer environments rely on these important frameworks. These are safe, certified by Microsoft, and often needed or installed with many software types. You will likely have to do this once for our newest, most advanced trainers."

    You need both framework and core as has been stated multiple times.

    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com
Page 41 of 51   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:04:16 PM