Warhammer: Vermintide 2 Message Board
Our Warhammer: Vermintide 2 Trainer is now available for version 2.2 OFFICIAL DX11 ONLY and supports STEAM. Our Warhammer: Vermintide 2 message board is available to provide feedback on our trainers or cheats.
Warhammer: Vermintide 2 Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
3 report(s) filed
BOOST UPDATE PRIORITY
Trainer Update NOT BOOSTED
Message Board for PC version
Page 64 of 234   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Warhammer: Vermintide 2 Trainer
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to MarginalMeaning
    ELITE
    MarginalMeaning posted on Mar 18, 2018 12:53:23 PM - Report post
     
    quote:
    originally posted by MarginalMeaning

    quote:
    originally posted by PWizard

    quote:
    originally posted by MarginalMeaning

    Just noticed something in my debug log for the trainer -

    E:\Program Files\SteamLibrary\steamapps\common\Warhammer Vermintide 2\
    Internet connection verified
    Cheathappens Website Online.
    No newer trainer found at this time.
    Warhammer Vermintide 2, Version: DX11 ONLY 1.0.3
    Title Number: 67588
    Trainer Version: 1.0009
    Debug Info located: C:\Users\Margi\Cheathappens\Debug\Warhammer Vermintide 2.debug
    Work Folder located: C:\Users\Margi\Cheathappens\Work\
    AMD Ryzen 5 1500X Quad-Core Processor
    64 bit Trainer
    Windows 10 64bit Operating System
    Your Operating System is a 64bit Operating System
    Trainer has Administrator Rights.
    Antivirus Installed: Windows Defender
    No Joystick Detected.
    Looking for process -= vermintide2.exe =- when trainer is activated.

    -= Waiting For Trainer Activation=-
    Attempting Injection-->26F8
    Trainer found Game, accessing gamespace memory of vermintide2.exe.

    The thing to note is the first line "E:\Program Files\SteamLibrary\steamapps\common\Warhammer Vermintide 2\"

    My instance of the game is installed to my D: drive and not my E: drive, maybe that's why it activates but isn't taking any effect in the game?

    Try moving the installation and find out. The trainer reads the install folder from your registry so it must be wrong there or duplicate entries.

    Woo! Got it working. I moved my installation to the directory listed in the trainer debug. Just switched it up in the Steam game properties menu.

    Once I got that done and run the trainer as instructed, all the options work now. I'll have to look into why the registry entry is wonky.

    Ugh I give up! It was working fine earlier today, and when I tried booting it up just now it was doing the same issue with saying it's activated but the trainer having no effect on the game. I'm really curious as to what element is causing it.

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to muxacb07
    ELITE
    muxacb07 posted on Mar 18, 2018 1:11:17 PM - Report post
     
    I gave up trying to figure it out myself hopefully a new patch or update might solve it seems like its luck of the draw, been through way too much trouble shooting never have had a trainer this finicky but it makes sense with the facts of EAC and lua scripting so I can see how its being a bit of a pain ill just sit tight and hope there is something that can be done.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to stigmata67
    ELITE
    stigmata67 posted on Mar 18, 2018 1:26:21 PM - Report post
     
    For some reason the trainer is actualy working without having to remove eac !

    I tested it for some run and the loot + the xp is saved and everything works as intented

    Have a good day !

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Barbatosx
    CHEATMASTER
    Barbatosx posted on Mar 18, 2018 1:26:50 PM - Report post
     
    Ixnaz, That's the boss wall. Mini bosses don't spawn a wall. It has nothing to do with trainer.

    [Edited by Barbatosx, 3/18/2018 1:29:27 PM]

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Mimso
    THE RAVEN
    Mimso posted on Mar 18, 2018 2:05:56 PM - Report post
     
    Fixed the "activated without actually activating" issue for myself by unplugging my USB DAC 🤔 Very strange issue.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Sigmar
    CHEATMASTER
    Sigmar posted on Mar 18, 2018 2:11:34 PM - Report post
     
    8 reports demanding update? Trainer is working just fine here...
    "We are prisoners of unpassing time, wandering an unending land. What lies beyond, we cannot know."

    The Seneschal
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to muxacb07
    ELITE
    muxacb07 posted on Mar 18, 2018 2:33:39 PM - Report post
     
    I tried removing all usb devices and just running the game from ps/2 devices along with other troubleshooting but no luck glad it worked for you but removing my dac did nothing says activated but in debug log none of the options ever work not sure they would be listed there either but no options work at all where old versions worked just fine
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to deadsleds
    VETERAN
    deadsleds posted on Mar 18, 2018 4:08:06 PM - Report post
     
    Having the same issues as most; Trainer finds game activates but nothing works. 😭
Page 64 of 234   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:43:12 AM