ATOM RPG: Post-apocalyptic indie game Message Board
Our ATOM RPG: Post-apocalyptic indie game Trainer is now available for version 1.1081 and supports STEAM. Our ATOM RPG: Post-apocalyptic indie game message board is available to provide feedback on our trainers or cheats.
ATOM RPG:  Post-apocalyptic indie game Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
report(s) file
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 5 of 11   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  ATOM RPG: Post-apocalyptic indie Trainer
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to GrafvonSchnaps
    ELITE
    GrafvonSchnaps posted on Dec 27, 2018 1:52:04 AM - Report post
     
    quote:
    originally posted by Caliber

    Probably because this garbage has patched 5 times since the short past 6 days it came out of early access. Probably not long before we retire this junk. Apparently 3 years of early access was ineffective for them to release the game as a final. JOKE DEVELOPERS...

    best,
    Cal

    You are right.

    But my problem with starting the trainer has nothing to do with the game. After some research the failure is connected with the net framework package.
    The startup sign optic is different compared to other trainers so maybe you are using another framework for this trainer and that is maybe giving me the system.io. failure.
    But i´m just guessing....

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to mykl_c
    ELITE
    mykl_c posted on Dec 27, 2018 4:32:44 AM - Report post
     
    quote:
    originally posted by GrafvonSchnaps

    quote:
    originally posted by Caliber

    Probably because this garbage has patched 5 times since the short past 6 days it came out of early access. Probably not long before we retire this junk. Apparently 3 years of early access was ineffective for them to release the game as a final. JOKE DEVELOPERS...

    best,
    Cal

    You are right.

    But my problem with starting the trainer has nothing to do with the game. After some research the failure is connected with the net framework package.
    The startup sign optic is different compared to other trainers so maybe you are using another framework for this trainer and that is maybe giving me the system.io. failure.
    But i´m just guessing....

    GrafvonSchnaps - same issue here. I updated .NET framework runtime to latest and .NET Core runtime to latest as per the atomrpgp4-readme.txt file. Restarted PC, AV is off, trainer running as admin, same error. Tried 1.0 and 1.04 versions, same error each time.
    No extra Kbd/Mouse software running.
    Full error message with logging enabled attached from most recent run.

    FILE ATTACHED
    It's better to burn out, than to fade away!
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Dec 27, 2018 4:50:34 AM - Report post
     
    quote:
    originally posted by mykl_c

    quote:
    originally posted by GrafvonSchnaps

    quote:
    originally posted by Caliber

    Probably because this garbage has patched 5 times since the short past 6 days it came out of early access. Probably not long before we retire this junk. Apparently 3 years of early access was ineffective for them to release the game as a final. JOKE DEVELOPERS...

    best,
    Cal

    You are right.

    But my problem with starting the trainer has nothing to do with the game. After some research the failure is connected with the net framework package.
    The startup sign optic is different compared to other trainers so maybe you are using another framework for this trainer and that is maybe giving me the system.io. failure.
    But i´m just guessing....

    GrafvonSchnaps - same issue here. I updated .NET framework runtime to latest and .NET Core runtime to latest as per the atomrpgp4-readme.txt file. Restarted PC, AV is off, trainer running as admin, same error. Tried 1.0 and 1.04 versions, same error each time.
    No extra Kbd/Mouse software running.
    Full error message with logging enabled attached from most recent run.

    That shows your .NET core at 2.0 and should be 2.1.

    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to mykl_c
    ELITE
    mykl_c posted on Dec 27, 2018 4:52:29 AM - Report post
     
    Tried trainer version 0.7b. Trainer starts fine (old startup optic). Trainer fails to work with 1.04 version of game.

    This is just to test if it's specific to the new trainer system, which it seems to be.

    It's better to burn out, than to fade away!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to mykl_c
    ELITE
    mykl_c posted on Dec 27, 2018 5:02:49 AM - Report post
     
    PWizard - I don't know where it's getting that detail, because dotnet-hosting-2.2.0-win.exe was applied and searching for netstandard finds C:\Program Files (x86)\dotnet\shared\Microsoft.NETCore.App\2.2.0
    Maybe it's looking in the wrong place?


    The .version from that folder shows 2.2.0.

    [Edited by mykl_c, 12/27/2018 5:04:07 AM]

    It's better to burn out, than to fade away!
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Dec 27, 2018 5:13:00 AM - Report post
     
    quote:
    originally posted by mykl_c

    PWizard - I don't know where it's getting that detail, because dotnet-hosting-2.2.0-win.exe was applied and searching for netstandard finds C:\Program Files (x86)\dotnet\shared\Microsoft.NETCore.App\2.2.0
    Maybe it's looking in the wrong place?


    The .version from that folder shows 2.2.0.

    [Edited by mykl_c, 12/27/2018 5:04:07 AM]

    No idea, PM 0x90

    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Dec 27, 2018 5:53:49 AM - Report post
     
    Hit Windows+R type in "cmd" without quotes. In the opening window type in "dotnet --version" to see your installed .NET Core version. It should be at 2.1 or higher. If not go to www.dot.net and download the latest .NET Core runtime
  • Premium Plus
    Send a message to PeterTheFish
    DEVILGRINDER
    PeterTheFish posted on Dec 27, 2018 7:15:21 AM - Report post
     
    quote:
    originally posted by 0x90

    Hit Windows+R type in "cmd" without quotes. In the opening window type in "dotnet --version" to see your installed .NET Core version. It should be at 2.1 or higher. If not go to www.dot.net and download the latest .NET Core runtime

    Thanks a million. trainer now works properly with ,NET 2.2.
    The only option that DOES NOT WORK is Unlimited AP's.
    All the rest is perfect.

    Any ideas why Unlimited AP does not work?

    Happy Holidays to all!

Page 5 of 11   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 3:48:17 AM