They Are Billions Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.
Our They Are Billions Trainer is now available for version 1.0.19 and supports STEAM. Our They Are Billions message board is available to provide feedback on our trainers or cheats.
They Are Billions Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 85 of 88   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  They Are Billions Trainer
  • Founder
    Send a message to Caliber
    FOUNDER
    Caliber posted on Nov 28, 2019 8:57:49 PM - Report post
     
    quote:
    originally posted by khizaraq

    Hey
    I got the GOG version of the game
    Patched @ 1.0.14
    I tried the 1.0.13 and couple other versions but the following options don't work (other than th ese the options work)
    1) Fast Construct Buildings
    2) Collect Campaign Points Base (Gets activated but doesn't collect any data in the editor, if I edit any option it reverts back to zero)
    3) Friendly Units God Mode
    4) Collect HEalth of Clicked Units

    Would be greatly appreciated

    Thank You

    Yeh, so we don't have the GOG version of the game, and given the annoying nature of this game and all the BS from updating just STEAM and now ORIGIN, it's likely there won't be one.

    best,
    Cal

    Trainer Creator
    www.cheathappens.com
  • Founder
    Send a message to Caliber
    FOUNDER
    Caliber posted on Nov 28, 2019 8:58:35 PM - Report post
     
    quote:
    originally posted by astrangerathome

    I have the ORIGIN v1.0.5. I downloaded the v.1.0.5 trainer and I get this error message:

    New trainer version available. Please update if possible.

    Failed attaching to process. Very likely the game is protected by anticheat software. Please check out the trainer notes to see if there are any special instructions.

    I tried updating, but they are all STEAM versions and don't work, is there an update to ORIGIN v.1.0.5 somewhere I haven't found?. I can't find any ANICHEAT software. I've tried reading through the 84 pages of posting but no solution for this problem. Thanks in advance.

    nobody else is reporting this.. this is weird.. no idea

    best,
    Cal

    Trainer Creator
    www.cheathappens.com
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to jrm_1966
    CHEATMASTER
    jrm_1966 posted on Dec 09, 2019 3:29:37 AM - Report post
     
    I have Origin and the 1.0.5 Origin trainer. I can confirm I am getting same prompt that update is available, however it can be activated and used.

    [Edited by jrm_1966, 12/9/2019 3:43:15 AM]

    [Edited by jrm_1966, 12/9/2019 3:53:25 AM]
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to AIRmin
    ELITE
    AIRmin posted on Mar 01, 2020 8:16:36 PM - Report post
     
    Is it just me or the game is crashing multiple times when using the trainer?
    I use all the options and the game crashes randomly every 30 minutes or so.
    Is there a solution to this? Thanks for answer.
    "We fight or we die. That's the plan." - Sheppard, ME3
  • Founder
    Send a message to Caliber
    FOUNDER
    Caliber posted on Mar 02, 2020 11:38:06 AM - Report post
     
    quote:
    originally posted by AIRmin

    Is it just me or the game is crashing multiple times when using the trainer?
    I use all the options and the game crashes randomly every 30 minutes or so.
    Is there a solution to this? Thanks for answer.

    we would have to have repeatable steps that we can perform here to catch a problem like that if it were trainer related.

    One solution is to not use the FREEZE ability of the editor. The game is constantly changing the base addresses of the values being displayed.

    best,
    cal

    Trainer Creator
    www.cheathappens.com
  • Premium Plus
    Send a message to shadow1011
    ELITE
    shadow1011 posted on Mar 29, 2020 3:35:55 PM - Report post
     
    I'm having some trouble using the They Are Billions trainer and I'm hoping someone could provide me some assistance. I purchased the game on Steam and am running the most recent version 1.1.4.90. I have .NET Core Runtime 2.2.1 x64 installed, and .NET Framework versions 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, 4.7.1, and 4.8. I have disabled all AV and firewalls, etc. and launch the trainer as administrator. I launch the game and activate the trainer either in the main menu or by alt-tab to the trainer and clicking F1. Once in a new game I get an error trying to activate any trainer options. It just says "activating...failed" every time. In addition, the debug of the trainer shows this:

    15:06:32: They Are Billions, v.1.0.14 (STEAM)
    15:07:06: Successfully attached to TheyAreBillions
    15:08:17: Unknown script error: Index was outside the bounds of the array.
    15:08:27: Unknown script error: Index was outside the bounds of the array.
    15:08:35: Unknown script error: Index was outside the bounds of the array.
    15:08:46: Unknown script error: Index was outside the bounds of the array.

    Any help would be appreciated. Thanks!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kenta-Satoshi
    ELITE
    Kenta-Satoshi posted on Apr 06, 2020 10:22:23 AM - Report post
     
    quote:
    originally posted by shadow1011

    I'm having some trouble using the They Are Billions trainer and I'm hoping someone could provide me some assistance. I purchased the game on Steam and am running the most recent version 1.1.4.90. I have .NET Core Runtime 2.2.1 x64 installed, and .NET Framework versions 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, 4.7.1, and 4.8. I have disabled all AV and firewalls, etc. and launch the trainer as administrator. I launch the game and activate the trainer either in the main menu or by alt-tab to the trainer and clicking F1. Once in a new game I get an error trying to activate any trainer options. It just says "activating...failed" every time. In addition, the debug of the trainer shows this:

    15:06:32: They Are Billions, v.1.0.14 (STEAM)
    15:07:06: Successfully attached to TheyAreBillions
    15:08:17: Unknown script error: Index was outside the bounds of the array.
    15:08:27: Unknown script error: Index was outside the bounds of the array.
    15:08:35: Unknown script error: Index was outside the bounds of the array.
    15:08:46: Unknown script error: Index was outside the bounds of the array.

    Any help would be appreciated. Thanks!

    Hi shadow1011,

    For the trainer options, you might need to start the action before applying the trainer option. You cannot activate the options from the get go.

    i.e. For Fast Construct Building, you would need to start to construct something, pause and activate it. Same goes for Produce Units and Research. For Easy Construct Buildings, make sure you have selected your command center first.

    Hope this helps!

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Brackers1
    ELITE
    Brackers1 posted on May 05, 2020 2:30:30 PM - Report post
     
    Hi Kenta-Satoshi,

    I have exactly same issue as Shadow 1011 and I have tried to do as you suggested. The trainer successfully attaches but then none of the options work.

    Ive tried it in new games , survival and in the perk points, campaign map and nothing seems to work.

    Ive removed temp files, delete old associated files and re-downloaded the trainer. Ive also done everything else suggested in the normal troubleshooting guide but nothing seems to work.

    Not sure if others are having this issue. Any advice you could give would be really appreciated

    Thanks
Page 85 of 88   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:36:20 AM