Stellaris Message Board
Our Stellaris Trainer is now available for version 2.6.0 and supports STEAM. Our Stellaris message board is available to provide feedback on our trainers or cheats.
Stellaris Trainer
REQUEST MORE OPTIONS
1 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 62 of 62   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Stellaris Trainer
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on May 20, 2020 9:04:50 AM - Report post
     
    quote:
    originally posted by lucious20042002

    Hi there i downloaded the trainer, disabled all av etc the usual steps. The trainer attempts to launch then asked me to install net core which i did (in fact i installed all versions 1 through to the experimental 5.0, each time it would continue to ask for the core until i installed all of them. Now when trying to load the trainer i no longer get the message asking for core to be installed but rather it acts much like a splash screen, trainer briefly launches then closes straight away.

    That sounds like your AV, firewall or other security software blocking the trainer. Also make sure to right click run as admin on trainer.

    Make sure you've installed BOTH of the .NET from here:

    Install .NET CORE v3.1 from Microsoft.
    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x64
    dotnet.microsoft.com/download/dotnet-core/3.1/runtime/desktop/x86

    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to lucious20042002
    SAGE
    lucious20042002 posted on May 20, 2020 10:31:47 AM - Report post
     
    Thanks strange that another installation of the core frameworks, solved the issue, the links the train provided must have not been the most upto date versions, as i said i did install all frameworks. But the direct links you provided solved the issue cheers Wizard.
Page 62 of 62   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:58:50 AM