Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  Problem with AUTO_UPDATING trainers?
thenextmoses  posted on Dec 30, 2015 10:47:40 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to thenextmoses
I am having a problem with the auto updating trainers like the ones for ARK Survival Evolved and Galactic Civilization 3.

The problem is, if i open up one of the trainers, i wont be able to open the other ones, even if i close out the trainer. so for example if i open the ark trainer then close it, when i try to open the gc3 trainer, it will reopen the ark trainer instead of the gc3 trainer.

also i've tried terminating the trainer in task manager, process hacker 2, CMD, and Powershell, all of them failed. The only way to end the trainer process is to restart my computer.

I suspect it is because it is auto-updating and when i start the trainer it begins to continually check my memory, the problem is that it gets stuck in a loop and makes it unkillable and for some reason overrides the other trainers that uses the same auto-updating technique.

Is there a workaround for this, or is restarting my only available option for when i want to use a different trainer.

PS. it only affect the auto-updating trainers, the regular ones are not affected.

[Edited by thenextmoses, 12/30/2015 10:59:39 AM]

B4Marc  posted on Dec 30, 2015 3:06:58 PM - Report post

Premium Plus
Send a message to B4Marc
I think that since you're the only one known to have this problem, the use of "CCleaner" and "Spybot" (and/or similar programs) might be the beginning of a solution, if not reinstalling Windows

P.S.: Do not forget to clean your browser's cache.

[Edited by B4Marc, 12/30/2015 3:08:44 PM]

PWizard  posted on Dec 30, 2015 3:34:05 PM - Report post

Send a message to PWizard
You can clear the Windows TEMP folder which should also fix it.
thenextmoses  posted on Dec 30, 2015 9:02:27 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to thenextmoses
yep, that worked, kinda. I had to unload all the modules from ~Mnn133.tmp and then restart my computer. Everything is running smoothly now.

thank for the help.

Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:24:34 AM