Feedback, Complaints or Problems

Page 1 of 1
Signup or Login to Post
Trainer's won't run
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to 13thYoungPark
    ELITE
    13thYoungPark posted on Oct 25, 2015 1:48:21 AM - Report post
     
    When I run the trainers (Yes I ran as administrator), a message pops up saying "Customized for: 13thYoungPark" and then closes. Nothing else happens. It was working just fine earlier today, but suddenly all of my trainers fail to work. Please help me fix this problem.

    [Edited by 13thYoungPark, 10/25/2015 1:48:33 AM]

    UPDATE: A new pop up showed up on one of the trainers.
    "Windows cannot find 'C:\Users\13thYoungPark\AppData\Local\Temp\~Mnn133.tmp'. Make sure you typed the name correctly, and then try again.
    If this helps at all, please let me know how to fix the problem.

    [Edited by 13thYoungPark, 10/25/2015 1:56:20 AM]

    UPDATE: After numerous failed attempts, my norton security notified me that the trainer was blocked from accessing the internet. I have fiddled with the settings and even turned off the firewall completely, but the trainer still failed to activate correctly.

    [Edited by 13thYoungPark, 10/25/2015 2:31:13 AM]
  • Premium Plus
    Send a message to ServiusTheBear
    MODERATOR
    ServiusTheBear posted on Oct 25, 2015 3:44:19 AM - Report post
     
    quote:
    originally posted by 13thYoungPark

    When I run the trainers (Yes I ran as administrator), a message pops up saying "Customized for: 13thYoungPark" and then closes. Nothing else happens. It was working just fine earlier today, but suddenly all of my trainers fail to work. Please help me fix this problem.

    [Edited by 13thYoungPark, 10/25/2015 1:48:33 AM]

    UPDATE: A new pop up showed up on one of the trainers.
    "Windows cannot find 'C:\Users\13thYoungPark\AppData\Local\Temp\~Mnn133.tmp'. Make sure you typed the name correctly, and then try again.
    If this helps at all, please let me know how to fix the problem.

    [Edited by 13thYoungPark, 10/25/2015 1:56:20 AM]

    UPDATE: After numerous failed attempts, my norton security notified me that the trainer was blocked from accessing the internet. I have fiddled with the settings and even turned off the firewall completely, but the trainer still failed to activate correctly.

    [Edited by 13thYoungPark, 10/25/2015 2:31:13 AM]

    I advise you to strip Norton out of your system and go with another AV like AVG Free.

    The tmp file is what the trainer needs. So I would advise keeping all your trainers in one folder telling the AV program to ignore the folder and even the Trainers *.exe's Also with the av in disabled mode. Run the trainer then set up an exception for the *.tmp folder. That should then ignore the *.tmp file.

    My Site - www.serviusthebear.webs.com
    Steam - www.steamcommunity.com/id/ServiusTheBear
    Youtube - www.youtube.com/c/serviusthebear
    Twitch - www.twitch.tv/serviusthebear
    Facebook - www.facebook.com/ServiusTheBearTV
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Oct 25, 2015 4:52:43 AM - Report post
     
    You need to put an exclusion on this file for every scanning engine your AV has.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to 13thYoungPark
    ELITE
    13thYoungPark posted on Oct 25, 2015 1:41:13 PM - Report post
     
    I'm getting a lot of help from others, saying that Norton is very annoying to deal with, but I'm not sure about AVG Free. Would you happen to know if Bitdefender total security have difficulties in running the trainers?
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:37:47 AM