The Flame in the Flood Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our The Flame in the Flood Trainer is now available for version 1.3.003 and supports STEAM, WINDOWS STORE. Our The Flame in the Flood message board is available to provide feedback on our trainers or cheats.
The Flame in the Flood Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  The Flame in the Flood Trainer
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to BlutVampir
    ELITE
    BlutVampir posted on Mar 10, 2016 2:45:13 PM - Report post
     
    As the message states, new game version where its not compatible. Report it and wait for an update of CH gods
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Atarugolan
    ELITE
    Atarugolan posted on Mar 31, 2016 3:34:02 AM - Report post
     
    Hi, I have problem with the latest trainer.

    I have game on Steam, Windows 10 64bit,
    Trying running game trainer give me error not compatible [10:35:56 AM] Version of running game is NOT supported!

    Now i try to download the trainer come out before to test.



    No same thing..

    [Edited by Atarugolan, 3/31/2016 3:37:05 AM]

    [10:45:14 AM] ###################################
    [10:45:14 AM] Trainer: FlameInTheFlood_CH
    [10:45:14 AM] Trainer Version: 1.3
    [10:45:14 AM] Trainer Engine: 3.5 (with Log-System v2)
    [10:45:14 AM] Trainer Build Date: 2016-03-29 13:19:45
    [10:45:14 AM] OS Name: Microsoft Windows 10 Pro
    [10:45:14 AM] OS Platform: 64-Bit
    [10:45:14 AM] For Game Version: Patch 03/29/16 64-Bit | 2016-03-22 16:11:45
    [10:45:14 AM] Running as administrator: True
    [10:45:14 AM] Is 64-Bit Process? True
    [10:45:14 AM] Installed Antivirus: Windows DefenderBitdefender Antivirus
    [10:45:14 AM] Installed Firewall: Bitdefender Firewall
    [10:45:14 AM] ###################################
    [10:45:14 AM] Initialize Hotkeys: OK
    [10:45:14 AM] Version of running game: 2016-03-28 18:01:13
    [10:45:14 AM] Version of running game is NOT supported!
    [10:45:14 AM] No updates found!

    Obviusly i disable all option on Antivirus, disable Smartscreen, disable all firewall and protection, the trainer start but continue to show me the wrong version.

    Try reboot:ko
    Try run game as administrator:ko
    Try don't run as administrator:ko
    Try compatibility with win 7:ko

    I don't understand because the version is same, but not work anycase.

    [Edited by Atarugolan, 3/31/2016 3:45:40 AM]
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Mar 31, 2016 6:27:35 AM - Report post
     
    The updated trainer will be posted soon.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Atarugolan
    ELITE
    Atarugolan posted on Mar 31, 2016 7:57:59 AM - Report post
     
    Thank you so much , Allways the best CH!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to cor10879
    ELITE
    cor10879 posted on Apr 28, 2017 12:03:14 AM - Report post
     
    Thanks guys, you are awesome.
  • Premium Plus
    Send a message to Matri
    TIER 7
    Matri posted on May 15, 2018 3:32:49 PM - Report post
     
    Thank you!
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:24:55 PM