Metal Gear Solid V: The Phantom Pain Discussion

Metal Gear Solid V: The Phantom Pain Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
0 report(s) filed
Boost Trainer Update Priority for Metal Gear Solid V: The Phantom Pain
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 37 of 64   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Locked Topic  Official Trainer Thread  Metal Gear Solid V: Phantom Pain Trainer
Yasutaka  posted on Sep 04, 2015 7:43:57 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Yasutaka
originally posted by Caliber

originally posted by Yasutaka

EDIT: Forgot to quote. This is in response to Caliber:

"no idea.. people are using the trainer (as are we) for hours at a time...

I might only suggest you try deleting the debug folder and you might delete your trainer and download a new one. Also, leave off options that aren't useful in other portions of the game (i.e. mega materials, unlock all, etc.) when not needed.


I'm not sure what debug folder you are referring to. If the trainer generates one, I do not know where it is located. If you are referring to something in the TPP file system, I haven't seen it.

As for the options, I feel I should reiterate that the trainer crashes regardless of usage. I can launch it, then do absolutely nothing (no activation, no options) and it will still reliably crash within minutes. Exactly the same behavior as when actually attempting to use it with the game.

Do you guys test with Webroot at all? I'm going to try running it with Webroot fully disabled, on the off chance that it's somehow still causing an issue despite the exceptions I set up.

[Edited by Yasutaka, 9/4/2015 5:37:46 PM]

the debug tab on the trainer if clicked shows exactly where the debug folder is.

we have thousands of people using the trainer, so it isn't our trainer that is causing the issue. and NO we don't test our trainer with Webroot of 1000 other variety of anti virus or whatever that is out there.

the behavior you are talking about is bizarre... and nobody else has ever reported that. the trainer just 'crashing' on it's own after a few minutes..


I figured out the debug folder thing after posting that response. Tried deleting it a number of times in conjunction with each thing I tried, but it made no difference.

If this really is something on my system as PWizard thinks (which I don't doubt, since I do seem to be the only one having this issue) then I really want to figure out the problem.

I tried running a fresh copy of the latest version with everything I could think of disabled. No change. I also tried disabling my internet connection and using an offline key, still no change.

This hasn't happened with any other CH trainers I've used before, but I decided to test some other trainers:

Interstellar Marines
Dominions 4

X Rebirth
Pillars of Eternity
Batman Arkham Knight

Of these, the 0x90 trainers had no problems, but all of your trainers had the same issue... except for Pillars of Eternity, which uses the older Caliber format, without tabs and such. I also tried a slightly older Caliber trainer I had lying around (Arma 3, ~Feb.22), which was of the same type as PoE and likewise had no issues. SO, it would seem that the issue is related to something uniquely present in your current style of trainer. It's a start, but unfortunately I don't really know where to go from here. Any ideas?

I realize you are probably busy and that trying to help just one guy who's having an unusual issue is not exactly in your job description, but as things stand I can't use any of your newer trainers and I don't know what I can do about it on my own.

PWizard  posted on Sep 04, 2015 8:08:34 PM - Report post

Send a message to PWizard
completely uninstall all AV, firewall and other security software. many of them still block certain injection routines even when disabled. it could also be any number of other third party apps that are interfering with the trainer space. after uninstalling all of the security stuff, try a windows clean boot and see what happens.
thrillz  posted on Sep 04, 2015 9:12:49 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to thrillz
Anyone know how to level up all your staff on the mother base? get them to super ++ and level up your own player to unlock eevrything so it sticks
SardaTFK  posted on Sep 04, 2015 9:15:40 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to SardaTFK
The only thing I actually want to cheat is to keep all the stupid combat mission's that are just maintanence completed. Like no enemy helmets, body armor, ect.

With only 2 combat missions at once you can basically keep 4 of like 16 of these ****ing things done at a time.

Ragnos  posted on Sep 04, 2015 10:31:09 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Ragnos
originally posted by Caliber


Some items you might have to already have ONE of them to begin with, such as Fuel.

At any rate, the best way to get this to work (or the way I created the trainer) is/was this:

Go to the blueprints where you are supposed to unlock the weapons. Highlight one of the weapons. Note the amount of materials required to make it (for instance, some of the high powered Bazookas need Metal and Biological materials). Now toggle the option on and move over the blueprints again and notice that the value has gone up to 20000 for those materials. Toggle the option back off. You now how 20000 of the materials.

I am not sure if the option works in other locations or whatever. Tests working here fine using the latest trainer.


I tried this method and it's weird because sometimes it does work and otherwise it does not. What's weirder even if it does work not all materials are affected. Value of some of them is going up to 200000 as should and the rest is going down to 0. I tried redownload the trainer, activate trainer in main menu or in game and i also redownload the game itself but with no luck. Maybe i'm doing something wrong but every other option is working fine. (sorry about my english)

Diadem_pb  posted on Sep 04, 2015 10:50:14 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Diadem_pb
I send you my solution
Moogabe  posted on Sep 04, 2015 11:00:45 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Moogabe
Any chance for a resource editor? I'm using the massive materials and has bugged some resources, i need to reset to 0. I can't create any nuclear weapons since i have 8/4?
Kastrenzo  posted on Sep 04, 2015 11:29:57 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Kastrenzo
the patches for this game are getting beyond ridiculous, a patch every day since release. *and it breaks the trainers too*

this game was -not- ready for release if they're patching it every day.

Page 37 of 64   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  44  45  46  47  48  49  50  51  52  53  54  55  56  57  58  59  60  61  62  63  64 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:54:48 PM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Game Review
Trainer Support
Having trouble getting our trainer to work? These steps resolve 99% of all trainer issues.
Temporarily disable/uninstall all antivirus,
firewall and other security software.
Right click and choose "Run as Administrator"
on trainer and game.
Make sure trainer version matches game
version and distribution.
Currently there are no reports of the latest trainer needing an update. File a Report.
  See the Trainer Troubleshooting Guide
  Getting an Anti-Virus Notification?
Latest Trainer
Metal Gear Solid V: The Phantom Pain Trainer
• Rapid Fire Automatic Weapons
• Rapid Development
• Change Evil Level
+ 15 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
• 1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 2   Show All