Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Can't Install Newer Trainers
theBattosai  posted on Feb 05, 2015 6:30:55 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to theBattosai
I can't seem to get the Splinter Cell Conviction trainer to open up at all on my computer. I have removed all anti-virus (Norton 360 & Mcafee) programs and disabled my fire wall. Older trainers that I downloaded at a prior date run just fine and authenticate and work with zero issues.

regardless of weather I extract the trainer to the computer or try to simply run it from the .rar file in IZArc it will not open. I've tried running as an admin, I've tried downloading from different browsers, I've tried turning off AdBlock just for kicks and giggles.

Now, the trainer program doesn't open properly; as explained above, yet it does create a new process in the task manager (one for each time I attempt to open it). So each time I tried to make sure I got a "clean download" I had to forcibly kill/cancel each instance of the processes I had created by attempting to double click on the bugger to make it work in the vain hope of just opening my trainer.

It's not exclusive to splinter cell conviction either... trainers to games I haven't previously downloaded behave in much the same manner (regardless of the release date of the most up to date version of the trainer and game). I did find that when I downloaded the same version of a couple trainers I already have installed and work on my computer: (Dishonored/Metal Gear Rising/and a couple of others' most UTD version) I have no problems getting these "recent" downloads to run. Other trainers from other sites don't give me any issues, but that defeats the perks of the service, quality, and frequency of updates I enjoy by being a lifetime member on the site.

I guess there's something I'm missing, something blocking the freshly attempted additions to my trainer collection... but I'm really scratching my head here. got rid of all known AV programs, disabled the windows firewall and allowed it as an exception.

Any advice on how to begin to troubleshoot this from the right angle?

PWizard  posted on Feb 05, 2015 6:46:40 AM - Report post

Send a message to PWizard
I would start by doing a windows clean boot which disables all non microsoft services and startup apps. Also make sure that your Windows temp folder has full permissions. The SPlinter Cell trainer is 5 years old and certainly not a "newer" trainer. Many of those old trainers have been blacklisted and blocked by AV companies. Try downloading something for a brand new game and see if it behaves the same way. Also try downloading with alternate browsers as you may have some browser addon that is corrupting the downloads. Lastly, use WinRAR to extract the .rar files.
theBattosai  posted on Feb 10, 2015 4:27:13 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to theBattosai
I suppose I should have been more specific and said "new to my collection" as opposed to "newer", ha.

Well, after attempting the above suggestions, the only thing that worked was the downloading of a one of the newest versions of the assassin's creed unity trainers. It opened with no hassles, and AV was disabled through the download and unzipping process and opened right up and validated.

attempted the same thing with the splinter cell trainer I'm having trouble with and to no avail. I "un-quarantine" it every time and exclude it from future flags/scans/automatic quarantine I download it but with the same results afterward.

I'm guessing this would mean its "blacklisted and blocked by AV companies" so there's something I'm missing with permissions in Norton... Probably just temporarily uninstall it and attempt to download and unpack that way...


Yeah, ended up trying what I said I'd do... same results without Norton on the computer whatsoever. re-downloaded unzipped, unblocked in the properties, and an instance of "spcc-thebattosai" still pops up in the process tab of the task manager for each attempt to open the trainer, but it simply doesn't show up in the applications window/open on the task-bar/display on the computer. I even hopped over to Microsoft and had an automatic fix rewrite some values in the regedit to make absolutely sure that my system is attempting to boot up the .exe files properly...

compatibility modes don't do anything, running as an admin doesn't help.

[Edited by theBattosai, 2/10/2015 4:54:41 AM]

B4Marc  posted on Feb 10, 2015 5:55:59 AM - Report post

Premium Plus
Send a message to B4Marc

Norton is well known to impede their customers freedom while helping them feel more secure

When you say: "without Norton on the computer whatsoever", you mean "no anti-virus at all"?

The "spcc-thebattosai", sound to me as adware

Best advice is to re-install Windows and carefully filter your downloads

The routine for "old" trainers is to use the administrative mode as PWizard mentioned, but depending on the browser edition (as older trainers where working good with older browser), the Operating System (OP), older games where "re-vamped" on Steam lately - no newer trainers have been made for them....

When I want to play a gem from the past, I start Windows XP instead

[Edited by B4Marc, 2/10/2015 6:13:53 AM]

ServiusTheBear  posted on Feb 10, 2015 6:08:12 AM - Report post

Premium Plus
Send a message to ServiusTheBear
Dont recognise spcc-thebattosai and any searches pull up Biofuel. But when split like this spcc-the battousai it brings up other stuff but nothing I can see connected to spy/adware.

I suggest going to your control pannel then add/uninstall programs section and sort it so it shows recent installs by date. Check and see if you recognise any of them. Also uninstall ALL tool bars, they are all evil!

PWizard  posted on Feb 10, 2015 6:47:32 AM - Report post

Send a message to PWizard
Completely uninstall Norton and reboot. Try trainer. If it works then you know Norton is the issue and you can contact them for support.
Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:42:05 PM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Important Board Topics
Trending Topics