Subnautica Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Subnautica Trainer is now available for version Jan-0001 67816/68020 and supports STEAM, WINDOWS STORE. Our Subnautica message board is available to provide feedback on our trainers or cheats.
Subnautica Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
1 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 44 of 47   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Subnautica Trainer
  • Site Support
    Send a message to DragonStryder
    SITE SUPPORT
    DragonStryder posted on Aug 07, 2020 2:19:11 PM - Report post
     
    quote:
    originally posted by IrikeTurtles

    quote:
    originally posted by maeth42

    I wish I knew what it was I needed to do to run it as well.
    Same issue, the little splash opening then immediately closes and does nothing. All Antivirus off and I don't having any extra programs.

    No idea what you guys are talking about sfc of scan whatever. If anyone has a confirmed work around for the failure to launch please let me know.

    So I'm running into the same issue and I tried PWizards fix but the trainer is still opening and then closing right away. I couldn't find a cause for it in my event viewer logs either. Did you ever find a fix?

    Maybe something is blocking your trainer, try to disable any AV you might have, also make sure your windows is up to date.

    CheatHappens Lead Help Desk & Support Engineer.
    CheatHappens Trainer Monkeys Project Lead.
    Cheathappens Discord Server Manager.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to darkstar782
    ELITE
    darkstar782 posted on Oct 25, 2020 1:14:55 PM - Report post
     
    I'm having the same issue, splash screen with "customised for...." appears, then vanishes, trainer never opens.

    I have .net installed, I don't have an AV product installed, Windows 10 x64, I have no issues with other CH trainers.

    The game is a bit meh anyway....
  • Lead Moderator
    Send a message to CyPHeR369
    LEAD MODERATOR
    CyPHeR369 posted on Oct 25, 2020 1:46:10 PM - Report post
     
    What is your security software running? and have you tried re-installing these in case they got corrupt.

    Have both latest .NET CORE Link (Both of the Net-Core MUST be installed x86 and x64) and FRAMEWORK Link from Microsoft.


    "Light travels faster than sound. This is why some people appear bright until you hear them speak."
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to MephistoVI
    VETERAN
    MephistoVI posted on Oct 27, 2020 9:31:23 AM - Report post
     
    So from reading a few pages ago, how would mods cause the AOB not found to happen? Short of removing all mods, how else can I get the trainer working again?
  • Lead Moderator
    Send a message to CyPHeR369
    LEAD MODERATOR
    CyPHeR369 posted on Oct 27, 2020 1:18:22 PM - Report post
     
    quote:
    originally posted by MephistoVI

    So from reading a few pages ago, how would mods cause the AOB not found to happen? Short of removing all mods, how else can I get the trainer working again?

    Mods can change the memory addresses the trainer looks for, possibly putting them outside the range of the scans, hence AOB error.

    "Light travels faster than sound. This is why some people appear bright until you hear them speak."
  • Premium Plus
    Send a message to Thunde
    ELITE
    Thunde posted on Nov 06, 2020 5:59:42 PM - Report post
     
    Hi,
    I installed Subnautica tonight, with about 40 mods. And I also got the AOB error.
    I tested my game by adding one and one mod and found that it was only two mods that caused the error and it was:
    "Alterra Data Storage Solutions".
    "Quantum teleporter".

    So if you delete those two mods the trainer should work. Else you need to do the same as me and add the mods one and one till you find the ones that give that aob error.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to AlanL
    ELITE
    AlanL posted on Nov 08, 2020 7:52:46 AM - Report post
     
    quote:
    originally posted by Thunde

    Hi,
    I installed Subnautica tonight, with about 40 mods. And I also got the AOB error.
    I tested my game by adding one and one mod and found that it was only two mods that caused the error and it was:
    "Alterra Data Storage Solutions".
    "Quantum teleporter".

    So if you delete those two mods the trainer should work. Else you need to do the same as me and add the mods one and one till you find the ones that give that aob error.

    Thunde,

    Thank you so much! Been bugging me for weeks - Got rid of the Quantum Teleporter mod and the trainer works again!🙂

  • Premium Plus
    Send a message to L
    ELDER
    L posted on Nov 26, 2020 8:03:44 PM - Report post
     
    Hello, I was having the error message myself a moment ago, I managed to get the trainer to stop giving me the message but now the "easy crafting" option is no longer working specifically, any idea's?
Page 44 of 47   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:03:55 AM