CoSMOS 5.0 ADVANCED Gamehacking Tool (BETA) is now available. Faster Engine, VEH Debugger and more. [ DOWNLOAD ]   [ CLOSE ]

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Every trainer I have has stopped working
Spartankiller  posted on Dec 14, 2014 12:26:54 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Spartankiller
First off I don't want to be redirected to another post, because I most likely read it. I have multiple trainers and they were working fine a few days ago. Then I deside I want to download total war rome 2 trainer. I do all the usual things I do before norton removes it I restore it, windows smart glass stops it I choose run anyway, and then I make sure I run it as an administratior. Then it happens I run it and as soon as I do it says "Trainer has stopped working" and side note I have no other windows open. I closed chrome to see if that would work and it didn't. Then I was like huh thats weird lests try civ5 trainer, because I know that one works. Same thing happens then I like what the hell is going on. And I start to get frustrated. So I try Payday 2, Dead State, Game Dev Tycoon, and Simcity Offline. All the same nothing works. I start to look around for the problem try redownloading them and checking the verison and stuff half of them are up to date. And they were working before so I don't see why windows 8 or 8.1 would be an issue or IE 10 and later. I use chrome for everything. I tried restarting my computer, using ccleaner, and disabling norton. I went to the following links read through them still didnt come up with an answer. My windows forced an update I don't know if that effected anything. I'm thinking that is what is it, but I don't know. - and the redirect on it.
( ) - tried running a clean boot and my keyboard never broke anything before

I tried running the troubleshooting compatiblity. I just really help with this and not to be redirected please. Nothing has helped so far. It looks like as soon as it is actually authenticating it stops working and crashes. Please any help provided would be apprecitated its two in the morning and I just really want to play my games.

Neo7  posted on Dec 14, 2014 1:06:07 AM - Report post

Send a message to Neo7
Norton is known to have compatibility issues with trainers. Please attempt to run it with Norton removed.

Refer to Norton documentation or open a support ticket with Symantec. You may want to consider a replacement AV product.

Also it doesn't matter what browser you use. Trainers are coded to use IE's file because that is guaranteed to be on a Windows system. Starting with IE 10, Microsoft made a fundamental change with how IE makes its connections that causes a trainer to crash. There is no workaround other than to go back to a previous version of IE (and if you use Windows 8 / 8.1 then that means re-installing Windows 7 on a different partition).

[Edited by moderator Neo7, 12/14/2014 1:18:32 AM]

ServiusTheBear  posted on Dec 14, 2014 4:19:13 AM - Report post

Premium Plus
Send a message to ServiusTheBear
Run Steam in admin mode, Run all trainers in admin mode, Uninstall Norton and choose another AV.

As Neo has pointed out that W8 and up only use IE 10 or up. Also that the trainers use IE Files. IE is needed to be on your system!

Also note that older games will most likely use trainers that need IE9 on the system which means having Win7.

There really is not much else can be said.

Spartankiller  posted on Dec 14, 2014 11:52:38 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Spartankiller
It never effected them before. I ran all of these train on this computer before same IE same windows 8.1. I just downloaded and installed the latest update for 8.1 from windows update. The only thing Norton ever did was try to delete the files. I would restore the file then exclude from all future scans. Then I would go to norton file insight and trust the file. Then windows smart glass would try to block it and I would click more info and click run anyway then They would work. Also I would run every single one as an administrator each time. Then they would all work from following these steps then something changed within the past week or so and made them all break every single one. So what I'm saying is they all worked before on the same everything and something happened to them.

Cumulative Security Update for Internet Explorer 11 for Windows 8.1 for x64-based Systems (KB2976627)

Installation date: ‎12/‎13/‎2014 3:35 AM

Installation status: Succeeded

Update type: Important

A security issue has been identified in a Microsoft software product that could affect your system. You can help protect your system by installing this update from Microsoft. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article. After you install this update, you may have to restart your system.

More information:

I think that update caused it I need help finding a work around. I'm not 100% sure, but they were all working before I got that update. And it did stuff to the IE files so I don't know.

PWizard  posted on Dec 14, 2014 12:06:05 PM - Report post

Send a message to PWizard
I would uninstall Norton and then do a windows clean boot and see what happens. You can also try a system restore back to when it was working.
Jaks  posted on Dec 14, 2014 2:18:26 PM - Report post

Premium Plus
Send a message to Jaks


I believe most got that Security update. I also got one in Win 7, but nobody else seems to be reporting similar issues so it's doubtful it was that update. Stranger things have happened, but...

Spartankiller  posted on Dec 14, 2014 3:04:50 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Spartankiller
Well norton never caused this problem before and I disabled it and made sure it didn't launch and that didn'y work. I tried to run a system restore and each time it gave me an error (0x80070005). I don't know what to do. I didn't start having these problems till yesterday when I downloaded Total War Rome and tried to launch that. After that I tried to launch all of them and got the same thing Trainer has stopped working. I mean this never happened before. Are there any other programs that could have messed with them? I mean I played payday a few weeks ago and it worked just fine. Same for Civilization 5 no problems that I noticed till just yesterday. I had norton forever and it never broke anything before. I went to the firewall to make sure they were allowed everything and I changed it from auto to allow so I don't know what else to do.
PWizard  posted on Dec 14, 2014 3:22:09 PM - Report post

Send a message to PWizard
Have you been using any kind of VPN software? Have you tried resetting IE back to it's default settings?
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:56:49 AM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Important Board Topics
Trending Topics