CoSMOS 5.0 ADVANCED Gamehacking Tool (BETA) is now available. Faster Engine, VEH Debugger and more. [ DOWNLOAD ]   [ CLOSE ]

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Same old trainer keeps running
pattamus  posted on Jul 27, 2014 2:15:16 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to pattamus
So awhile back I downloaded a trainer for Divinity:Original sin. Ever since, no matter what trainer or fr what game, that same trainer keeps loading. I thought there may be a problem with the trainers for that particular game, as I first noticed the issue when I downloaded the update trainers for that game. It is stuck on version (Steam). No matter which trainer I try to use, it is stuck on that version of that game. I've tried using the trainer manager as well as using my offline key, to no avail.

This has been going on for about a week now. It really effects me since I cannot truly enjoy any new games using trainers, and it also effects my older games as well for which I have installed CH trainers long ago. For some reason, all my CH trainers run as Divinity:OS v I have also tried logging out and back in to no avail.

I have a lifetime membership if that would make any difference. I am running Windows 7 Ultimate x86 SP1, fully updated. I use Avast, but I have turned it off. I have made sure to turn FRAPS off as well. I've run CH trainers with all of those on without issue though (But I made sure to troubleshoot of course).

Any help would be greatly appreciated, as I am unable to use CH trainers in the situation I am in. I greatly appreciate CH due to the fact that I'm more of a casual gamer that usually needs some kind of help in the form of one of your great trainers in order to fully enjoy PC gaming. I have not made any system changes nor installed any new software or hardware that would affect CH trainers. I'd be glad to answer any questions you may have. EDIT: I've just noticed that not ALL older trainers are effected. I just checked and the trainer for Dead Space 3 was the proper trainer, and I downloaded Dead Space 2, and it was the proper trainer for that game as well. But I am still having issues with games such as Double Dragon Neon. I checked Borderlands 2, and the editor comes up as Divinity:OS, but the trainer is Borderlands 2 as it should be.. I just tried several editors rather than trainers, and it seems the problem is exclusive to the editors.FINAL EDIT: Deleted TEMP folder per instructions from, and things are back to normal. Thanks Chris! Thread may be deleted, or left for others to learn from at the discretion of staff.

Long time member and fan, Patrick B.

[Edited by pattamus, 7/28/2014 1:28:01 PM]

[Edited by pattamus, 7/28/2014 1:31:15 PM]

[Edited by pattamus, 7/28/2014 2:00:47 PM]

[Edited by pattamus, 7/28/2014 5:00:55 PM]

Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 3:42:05 AM