General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  Trainers no longer working
jmdz06  posted on Jun 07, 2014 7:44:19 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jmdz06
I've used maybe a dozen trainers, all from CH, over the past several years; they've all worked, more or less, without any issues. The only problems I've had were known issues like screwing up the ending of Dragon Age II or, more recently, having to redo the first part of Metro 2033 because I cheated too early with money/inventory. I think maybe once I had a trainer not function properly, but I seem to recall I chalked that up to incompatible file versions.

However, when I finished Metro 2033 maybe 1 month ago, I started Far Cry 3 and had zero luck with the trainer. I tried the suggestions I received from mods/users on this board, went through all the Help suggestions - more than once - and did everything I know how to do, but the trainer never activated. Ultimately, after spending close to 10 hours trying to make it work, I gave up. As it turned out, I didn't really miss the trainer on FC3, so it wasn't a big deal.

After finishing FC3 yesterday, I started up Spec Ops: The Line. Downloaded the trainer just like always and... nada. Same deal as with FC3. Moved the trainer file all around, run as admin, run Spec Ops as admin, start from steam, start from hard-drive directory, start trainer first, start game first then trainer, disable/remove firewall/antivirus... nothing worked. Again, I don't even hear the familiar "trainer activated" at the menu screen.

Something else I noticed is that I've never had to use an off-line key for the trainer before, but now with both FC3 and Spec Ops, the trainer wouldn't even run without getting the offline key first. I also notice that when clicking on the trainer link that says "Click for game support", I receive an error message stating Windows can't access the specified device and I don't have permission to access the file.

I've come to the conclusion that the problems I'm having are not related to the specific titles, but rather to my system. Unfortunately, I haven't the foggiest idea where to go from here. As best I remember, the only program I installed between Metro and FC3 was Comodo firewall, which I've removed from the equation.

Any suggestions/help are greatly appreciated!

PWizard  posted on Jun 07, 2014 8:01:41 PM - Report post

Send a message to PWizard
This sounds exactly like a security program or OS permissions blocking the trainers. I would completely uninstall Comodo and any other security software you have. Then right click run as admin on the trainers and see if they authenticate and work properly. Then you can reinstall any security apps and see which one might be causing the problem.
jmdz06  posted on Jun 07, 2014 9:32:25 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jmdz06
Done and done! Thanks. Took a little effort, but Comodo is now completely gone and I'm back to my normal, cheatin' self.
Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:49:20 AM