Space Engineers Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Space Engineers Trainer is now available for version 1.197.073 and supports STEAM. Our Space Engineers message board is available to provide feedback on our trainers or cheats.
Space Engineers Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
2 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 8 of 8   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Space Engineers Trainer
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to sojun
    ELITE
    sojun posted on Dec 03, 2019 9:06:00 AM - Report post
     
    can not find aob
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Dec 03, 2019 9:20:32 AM - Report post
     
    Activate trainer ingame when you can move around, not at main menu.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to dr1zzt05
    ELITE
    dr1zzt05 posted on Dec 11, 2019 4:58:53 PM - Report post
     
    I am getting this message

    Information: 0 : Space Engineers, 1.193.022 AUTO-UPDATING, STEAM
    Information: 0 : Trainer version: 1.46
    Information: 0 : Trainer is up to date.
    Information: 0 : Attaching to process: SpaceEngineers
    Information: 0 : Successfully attached
    Error: 0 : player: Cannot find aob!


    my dotnet and framework is up to date, it is allowed through a firewall, I am in game and playing when loading then activating trainer, This is i think the only trainer doing this,
    rdr2 working fine, star wars working, ac odyssey working, fallout good
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Dec 11, 2019 5:30:27 PM - Report post
     
    Game probably patched or you need to follow 0x90s' instructions above.

    Please use the update notification system to report a game patch, update or to report that the trainer may not be working with the latest version of the game. If 3 or more reports have been filed, consider BOOSTING the priority of this title for a faster turnaround on the updated trainer.

    [Edited by PWizard, 12/11/2019 5:30:54 PM]
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to deberg
    ELITE
    deberg posted on Dec 18, 2019 1:53:39 PM - Report post
     
    Same "Cannot find aob" issue as others. Hit F1 while in active game (can see health), "Please wait" audio occurs, and after a minute or two, "Error" Audio. Running more recent version of DotNET than required - obviously not going to revert to earlier DotNET as that's just insane.


    Debug is:
    Information: 0 : Space Engineers, 1.193.022 AUTO-UPDATING, STEAM
    Information: 0 : Trainer version: 1.46
    Information: 0 : Trainer is up to date.
    Information: 0 : Attaching to process: SpaceEngineers
    Warning: 0 : DotNET: WARNING !!! Expect .NET framework 4.8.4042.0 but game is running 4.8.4075.0. This can result in failed code not found errors. To solve this, please re-install the expected dotnet framework and restart game. If the trainer is working fine, ignore this warning.
    Information: 0 : Successfully attached

    What's up? Any possible fix?
    Error: 0 : player: Cannot find aob!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kiroberos
    OLD SCHOOL
    Kiroberos posted on Jan 12, 2020 9:24:12 PM - Report post
     
    Information: 0 : Space Engineers, 1.193.101 AUTO-UPDATING, STEAM
    Information: 0 : Trainer version: 1.47
    Information: 0 : Trainer is up to date.
    Information: 0 : Attaching to process: SpaceEngineers
    Warning: 0 : DotNET: WARNING !!! Expect .NET framework 4.8.4042.0 but game is running 4.8.3928.0. This can result in failed code not found errors. To solve this, please re-install the expected dotnet framework and restart game. If the trainer is working fine, ignore this warning.
    Information: 0 : Successfully attached
    Error: 0 : player: Cannot find aob!

    I keep getting this error, like the others. I've installed the most recent .NET Framework that's available for Windows 7, but apparently it's the wrong version. I have no idea how to get that exact version of .NET, as Microsoft doesn't use the full version numbers in downloads. Don't know what to do.
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Jan 13, 2020 7:19:06 AM - Report post
     
    quote:
    originally posted by Kiroberos

    Information: 0 : Space Engineers, 1.193.101 AUTO-UPDATING, STEAM
    Information: 0 : Trainer version: 1.47
    Information: 0 : Trainer is up to date.
    Information: 0 : Attaching to process: SpaceEngineers
    Warning: 0 : DotNET: WARNING !!! Expect .NET framework 4.8.4042.0 but game is running 4.8.3928.0. This can result in failed code not found errors. To solve this, please re-install the expected dotnet framework and restart game. If the trainer is working fine, ignore this warning.
    Information: 0 : Successfully attached
    Error: 0 : player: Cannot find aob!

    I keep getting this error, like the others. I've installed the most recent .NET Framework that's available for Windows 7, but apparently it's the wrong version. I have no idea how to get that exact version of .NET, as Microsoft doesn't use the full version numbers in downloads. Don't know what to do.

    We are no longer supporting Windows 7 as MS has also ended support for it. Please upgrade to Windows 10 and see if the error is resolved.

    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com
Page 8 of 8   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 3:35:37 PM