Space Engineers Message Board
Our Space Engineers Trainer is now available for version 1.194.080 and supports STEAM. Our Space Engineers message board is available to provide feedback on our trainers or cheats.
Space Engineers Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 7 of 8   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Space Engineers Trainer
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to godswarrior493
    ELITE
    godswarrior493 posted on Apr 18, 2019 11:10:47 PM - Report post
     
    originally posted by Crackle02

    i keep getting this error every time i try to activate the trainer, am i doing some wrong?
    Warning: 0 : DotNET: WARNING !!! Expect .NET framework 4.7.3190.0 but game is running 4.7.3324.0. This can result in failed code not found errors. To solve this, please re-install the expected dotnet framework and restart game. If the trainer is working fine, ignore this warning.
    Information: 0 : Successfully attached
    Error: 0 : player: Cannot find aob!


    I have also been getting this same error as the two previous posters as seen above. I'm not sure the .net Framework makes a difference, but I also don't know why it can't seem to find the aob. I have tried running as admin on trainer and game. I have tried in game activation, and out of game activation. Nothing seems to work for this game.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to DonMike
    ELITE
    DonMike posted on May 05, 2019 7:47:56 PM - Report post
     
    I get the same error and so the trainer is not working. I'm wondering if anyone is working on a fix?
  • Site Support
    Send a message to DragonStryder
    SITE SUPPORT
    DragonStryder posted on May 06, 2019 5:30:56 AM - Report post
     
    Does the game version still match the trainer version? check that first please. and if it doesn't match then Please use the update notification system to report a game patch, update or to report that the trainer may not be working with the latest version of the game. If 3 or more reports have been filed, consider BOOSTING the priority of this title for a faster turnaround on the updated trainer.
    CheatHappens Lead Moderator & Site Support.
    CheatHappens Trainer Monkeys Project Lead.
  • Premium Plus
    Send a message to Thunde
    ELITE
    Thunde posted on May 11, 2019 4:06:19 PM - Report post
     
    Hi

    I also get the same error messages: "Information: 0 : Space Engineers, 1.190.009 AUTO-UPDATING, STEAM
    Information: 0 : Trainer version: 1.43
    Information: 0 : Trainer is up to date.
    Information: 0 : Attaching to process: SpaceEngineers
    Warning: 0 : DotNET: WARNING !!! Expect .NET framework 4.7.3190.0 but game is running 4.8.3761.0. This can result in failed code not found errors. To solve this, please re-install the expected dotnet framework and restart game. If the trainer is working fine, ignore this warning.
    Information: 0 : Successfully attached
    Error: 0 : player: Cannot find aob!"

    Yesterday I got a similar error messages from Stellaris trainer, that I should update my .Net framework to 2.2


    Looks like they did a minor update April 29. forums.keenswh.com/threads/update-1-190-1-minor-improvements.7403109/

    [Edited by Thunde, 5/11/2019 4:08:39 PM]
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on May 12, 2019 4:45:08 AM - Report post
     
    The current trainer still works with latest game version on my end. Please make sure to activate the trainer ingame and not at main menu and make sure you got latest .NET Framework installed as it might come to failures if you don't.

  • Premium Plus
    Send a message to Thunde
    ELITE
    Thunde posted on May 12, 2019 4:42:28 PM - Report post
     
    Thank you for updating the trainer unfortunately I still getting the same error. I think my .Net framework version is broken, but thanks to w10 I can't uninstall it. Got the same problem as the user in that thread: social.technet.microsoft.com/Forums/en-US/94af5867-5641-4a45-a3c4-9c04b02ada56/how-to-remove-net-framework-47-from-windows-10?forum=win10itprosetup
  • Site Support
    Send a message to DragonStryder
    SITE SUPPORT
    DragonStryder posted on May 13, 2019 5:57:07 AM - Report post
     
    quote:
    originally posted by Thunde

    Thank you for updating the trainer unfortunately I still getting the same error. I think my .Net framework version is broken, but thanks to w10 I can't uninstall it. Got the same problem as the user in that thread: social.technet.microsoft.com/Forums/en-US/94af5867-5641-4a45-a3c4-9c04b02ada56/how-to-remove-net-framework-47-from-windows-10?forum=win10itprosetup

    .NET Framework Runtime 4.7.2 or above: dotnet.microsoft.com/download
    .NET Core Runtime 2.1 or above: dotnet.microsoft.com/download

    go to these download links, download them and try the "Repair" Option.

    CheatHappens Lead Moderator & Site Support.
    CheatHappens Trainer Monkeys Project Lead.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to mrdudez
    ELITE
    mrdudez posted on Oct 03, 2019 7:31:21 PM - Report post
     
    Game has been updated, trainer still works but with large delay to activate and crashes very often.

    Thanks in advance!
Page 7 of 8   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:36:31 PM