LEGO Movie Videogame Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our LEGO Movie Videogame Trainer is now available and supports RETAIL. Our LEGO Movie Videogame message board is available to provide feedback on our trainers or cheats.
LEGO Movie Videogame Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
1 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 4 of 5   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  LEGO Movie Videogame Trainer
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to KenTi
    ELITE
    KenTi posted on Feb 24, 2014 11:29:13 PM - Report post
     
    First time I've seen it as well. I run no security software on my computer (no Anti-Virus, no Firewall).

    It's something new that has happened with the core application. For example, Lego Marvel Superheros version 1.0.0.769409 works fine. But it told me there was a newer version, so I downloaded it (1.0.0.829261) and now I get the same thing with the new version. (Debugger Attached message and then quits)

    I've kept IE 9 installed so I'm pretty sure that's not it.

    My machine specs:
    Windows 7 x64 (all updates applied)
    Intel I7-3630QM @ 2.4GHz
    32GB RAM
    Intel HD Graphics 4000
    Secondary nVidia GTX 675M (It's a notebook)

    I do have Visual Studio 2010, 2012 and 2013 installed as far as development tools go and way too many other applications to mention.

    -= Ken =-
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Feb 25, 2014 8:57:59 AM - Report post
     
    Might be a dumb question but do you have any debugger running? oO
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to KenTi
    ELITE
    KenTi posted on Feb 25, 2014 10:26:52 AM - Report post
     
    LOL... no, no debugger... I may have JIT debugging turned on somewhere, but honestly never use it, nor had a reason to mess with it.

    Do you have access to the framework code? Can you search for the string "Debugger Attached!". I'm pretty sure it's in the code somewhere as previous versions don't have this issue.

    I just opened the EXE in Notepad++ and looked at strings, but didn't see anything other than the "Customized for" and strings dealing with contacting server for verification.
    -= Ken =-
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to KenTi
    ELITE
    KenTi posted on Mar 10, 2014 9:02:12 AM - Report post
     
    After much researching and frustration, I have resolved the issue. In my environment variables, I have "COR_ENABLE_PROFILING" set to 1. This could have been due to me installing dotPeek or any kind of tracing/debugging tool really.

    The event log error message is: ".NET Runtime version 2.0.50727.5477 - Failed to CoCreate profiler."

    Once I set the value to 0, the issue went away.

    Whatever you guys are doing, is new behavior that probably should be reverted. (Please see previous post about how earlier versions worked fine)
    -= Ken =-
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Mar 10, 2014 9:21:13 AM - Report post
     
    I've downloaded the trainer and ran it while a debugger was active, no problem at all. I really don't know what exactly is causing your issue nor why it happens at all. But I haven't changed anything lately.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to KenTi
    ELITE
    KenTi posted on Mar 14, 2014 11:59:57 AM - Report post
     
    Oh well, we'll leave it at that then. If anybody else hollers, you can try the fix I made. I have a lot of dev stuff on my machine, so trying to narrow it down any further would be next to impossible. All I know is that, for example, there was a change between 1.0.0.769409 and 1.0.0.829261 for Lego Marvel Superheros that caused that cheat to do the same thing, and that's about all I know.

    On a side note... it's not a big deal for this game as it's pretty much a no-brainer and easy game anyway without cheats ;-)

    Thanks for your replies and thanks for doing the cheats, it makes a lot of other games a little less frustrating to play considering I have limited time to play them.
    -= Ken =-
  • Current rank: 2.5 Stars. Next Rank at 2000 Posts.
    Send a message to machine4578
    CHEATMASTER
    machine4578 posted on Apr 15, 2014 3:12:25 PM - Report post
     
    new update released today.. no changelog posted on steam
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Apr 15, 2014 3:56:50 PM - Report post
     
    Does the trainer needs an update?
Page 4 of 5   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:21:55 PM