Feedback, Complaints or Problems
Page 1 of 1
Signup or Login to Post
  Nothing Is Working
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to D3adlyPants
    ELDER
    D3adlyPants posted on Jan 16, 2014 2:40:44 PM - Report post
     
    I have done everything in my power to make the trainers I want to use, specifically for Sword of the Stars AMOC 1.6.7 and Company of Heroes 2.500, work, and nothing is working. The trainers are crashing at authentification.

    I read through every topic related to my problem through these forums that I could find, trying everything they said: turning off firewalls, uninstalling antiviruses, turning off IE 11, directly connecting to my router, using them as an administrator, troubleshooting compatibility, everything. The trainers I want to use are both compatible with Windows 7, and I have Windows 7 Home Premium on my laptop.

    Is there anything you guys can do because I'm out of options and I don't want to feel like I just wasted $94.95 on a lifetime membership to something I can't use at all.

    P.S. I swear my intentions are not to be rude, I'm just frustrated.

    [Edited by Eciria625, 1/16/2014 2:41:17 PM]
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Jan 16, 2014 2:55:15 PM - Report post
     
    If they crash as authentication then you have IE10 or 11 installed or have a bad urlmon file. Make sure you completely uninstall both IE10 or 11 and read this thread:

    www.cheathappens.com/show_board2.asp?headID=117004&titleID=13673
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to D3adlyPants
    ELDER
    D3adlyPants posted on Jan 16, 2014 3:24:11 PM - Report post
     
    Oh god I'm dumb hahaha

    Thanks so much, I was able to fix everything, all I did was miss where Internet Explorer 10/11 was listed in the Updates list, so I thought the troubleshooter was erroneous.

    So sorry for the mix up, everything's working.
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:19:44 AM