Terraria Message Board
Our Terraria Trainer is now available for version 1.4.0.5 and supports STEAM. Our Terraria message board is available to provide feedback on our trainers or cheats.
Terraria Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
1 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 7 of 46   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Terraria Trainer V5
  • Premium Plus
    Send a message to idlan
    VETERAN
    idlan posted on Oct 18, 2013 5:56:41 AM - Report post
     
    worked for me (v1.2.0.3.1)
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Wings516
    ELITE
    Wings516 posted on Oct 19, 2013 7:54:47 AM - Report post
     
    quote:
    originally posted by d3v3l

    The trainer needs to be updated however I think the dev team here is waiting because they know one more final "Haloween patch" will be coming and when that comes out then the CH team should plop out a new trainer - because @ that point I think there will no longer be any new patches - at least for a very long time, because the dev team will be working on Terraria 2 @ that point.

    Don't forget the christmas patch

  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Oct 19, 2013 1:21:48 PM - Report post
     
    quote:
    originally posted by someguy674

    The game was recently updated to a newer version. Looks like a new trainer is due. =/

    I've tested the trainer with the latest version of Terraria and it WORKS FINE. I trust you if you say that it doesn't work on your end, but there is nothing I can do or there is nothing I should update when it works for me and for some others as well.

    You'll find some ideas in this thread on how to solve the issue or about what have solved the issue for others.

    And a short note to the guy (I don't know and I don't want to know) who thumbs down each post which is giving me the feedback that the trainer works:
    I APPRECIATE feedback whether a trainer works or not. If you thumb those posts down because you're frustrated that it isn't working for you, those people MIGHT stop giving me their feedback. You might not care but I ****ing do!


    The first trainer was RETIRED from Caliber due to massive amount of patches and changes the developers made to this game. This isn't part of my contract nor anyone has forced me to write a trainer for this PRETTY OLD game. I was asked nicely and decided to continue supporting this game because I want to do you guys a favor. If this isn't the case then just let me know and I'll ask PWizard to bring back the retired status.

    Have a nice weekend,
    0x90

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to mikethor2009
    VETERAN
    mikethor2009 posted on Oct 19, 2013 4:43:46 PM - Report post
     
    Doesn't work for me. I've tried multiple times to get the trainer to find the game, but I always get the "trainer can't find game code" error.
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Oct 19, 2013 4:58:23 PM - Report post
     
    Verify that you have:
    - Installed the latest .NET framework 4.5
    - Disabled your steam overlay
    - Activated the trainer INGAME and not at the main menu

    Sadly I have no other solutions than those who are provided by other members. I've tested the trainer on Win8 and Win7 as well as on 86x and 64x sytems.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to astarot2
    ELITE
    astarot2 posted on Oct 20, 2013 9:50:21 AM - Report post
     
    trainer didn't works when I use .net framework 4.0
    but it works with .net framework 4.5
    thanks 0x90

    [Edited by astarot2, 10/20/2013 9:50:55 AM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to redplague12
    ELITE
    redplague12 posted on Oct 20, 2013 1:53:27 PM - Report post
     
    Need a new trainer
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to zahon
    VETERAN
    zahon posted on Oct 20, 2013 3:27:09 PM - Report post
     
    0x90 the trainer still works for me as i stated before. to the other guys download net.framework 4.5 and press f1 in game not at the menu. the trainer still works with the edition 1.2.0.3.1 so there no need for a new trainer.
Page 7 of 46   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:28:11 AM