Terraria Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.
Our Terraria Trainer is now available for version 1.4.1 and supports STEAM. Our Terraria message board is available to provide feedback on our trainers or cheats.
Terraria Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 15 of 47   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Terraria Trainer V5
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Niabizz
    ELDER
    Niabizz posted on Jul 01, 2014 1:51:14 AM - Report post
     
    Uh, my bad ^^'

    The trainer crash* When i press F1, at the main menu,it freeze and BOUM, no more trainer, it's kind of disturbing you see .. I can't even use any of the options ê_e

    Edit : Link

    [Edited by Niabizz, 7/1/2014 1:58:56 AM]
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Jul 01, 2014 2:07:03 AM - Report post
     
    Please read the instructions. You have to be INGAME before activating the trainer.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to ToddkiWartooth
    ELITE
    ToddkiWartooth posted on Jul 02, 2014 12:06:41 PM - Report post
     
    Game is now on 1.2.4.1, an update is needed. Let me know if you need the game .exe or anything.

    Thank you!
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Jul 02, 2014 12:14:10 PM - Report post
     
    Trainer tested and still works if you have trouble (re)install .NET Framework 4.5
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to ToddkiWartooth
    ELITE
    ToddkiWartooth posted on Jul 02, 2014 6:13:20 PM - Report post
     
    quote:
    originally posted by 0x90

    Trainer tested and still works if you have trouble (re)install .NET Framework 4.5

    It must be my custom game launcher making it not work. My mistake!

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to zackrasgriz
    ELITE
    zackrasgriz posted on Jul 03, 2014 9:51:27 PM - Report post
     
    The trainer was working fine on 1.2.4 but stopped working after the 1.2.4.1 update. I have already reinstalled both the game and the .NET framework and re-downloaded the trainer, still no luck.
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Jul 04, 2014 3:07:36 AM - Report post
     
    What can I say, the current trainer works fine with version 1.2.4.1 on my end. It must have something to do with your net framework or any custom mods if you are using any.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to mitre26
    ELITE
    mitre26 posted on Jul 06, 2014 2:12:58 PM - Report post
     
    Freshly installed netframework 4.5, the trainer activates, then i get an error saying "Cannot find game code" then it says "activated" again, i click the numpads and it says activated/deactivated but it has no effect on the game.
Page 15 of 47   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 3:18:25 PM