Total War: Rome 2 Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Total War: Rome 2 Trainer is now available for version 2.4.0 Build 19728.1528456 + RISE OF THE REPUBLIC and supports STEAM. Our Total War: Rome 2 message board is available to provide feedback on our trainers or cheats.
Total War: Rome 2 Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 2 of 6   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Save editor for characters traits&skills
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to lampuiho
    ELITE
    lampuiho posted on Sep 26, 2013 9:49:46 PM - Report post
     
    So nothing happens at all when you launch it?

    Because I need more information than that to find out the root of the problem.

    [Edited by lampuiho, 9/26/2013 9:50:17 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to xXLordEagleXx
    ELITE
    xXLordEagleXx posted on Oct 02, 2013 4:11:27 PM - Report post
     
    Sorry for late response.

    I launch the app and nothing happens, just the loading mouse cursor. It doesn't appear in the task manager either. The .exe is with the 6 other .dll files in a folder, 1 .txt, 1 .xml and .net is installed. If you need more information, ask me.

    [Edited by xXLordEagleXx, 10/2/2013 4:18:02 PM]

    Wait it does show up in the task manager but for only 1 second.

    [Edited by xXLordEagleXx, 10/2/2013 4:21:54 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to lampuiho
    ELITE
    lampuiho posted on Oct 03, 2013 8:38:31 PM - Report post
     
    Try deleting the .txt file.

    EDIT: However, I'm thinking if it crashes like that without any error messages. It has to be the problem with .NET framework. Try installing the latest updates.

    What OS are you on?

    [Edited by lampuiho, 10/4/2013 5:08:37 AM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to xXLordEagleXx
    ELITE
    xXLordEagleXx posted on Oct 05, 2013 9:16:55 AM - Report post
     
    OK, I just discovered that the .NET does not appear in my installed programs but when I launched the setup for 4.5, it said it could not be installed because it already was installed. There's only 1 folder (called RedistList) in the Microsoft.NET folder with two xml files. I'm gonna check that with Microsoft.

    I'm on Windows 8.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to sfck
    ELITE
    sfck posted on Oct 27, 2013 6:41:19 AM - Report post
     
    Hey lampuiho,

    Since RTW2 Patch 4 the editor doesn't work anymore, the value fields all start with '{ key = ...'

    Something seems to have changed with patch 4 to change either the save game format or the trait database.

    I'm not a skilled enough coder to make the changes myself, so I would greatly appreciate a fix. It's worth me buying you a cup of coffee at the least


    edit: Ive already tried removing the game dir pointer and re-pointing the editor to the game dir. But that doesn't work, I thought that maybe the editor would then re-load the traits db.

    Cheers,

    sfc

    [Edited by sfck, 10/27/2013 6:43:05 AM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to lampuiho
    ELITE
    lampuiho posted on Oct 31, 2013 9:44:10 PM - Report post
     
    I was too busy with an android app I was developing and had to time on gaming lol

    But I will fix it soon.

    And I probably change the UI a bit to make it looks a bit nicer. Then I will add a button maybe to add new traits. But I'm not sure if that would corrupt the save file.

    I will also add in troops editing when all the above is done.

    [Edited by lampuiho, 10/31/2013 9:46:49 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to lampuiho
    ELITE
    lampuiho posted on Oct 31, 2013 9:48:37 PM - Report post
     
    quote:
    originally posted by xXLordEagleXx

    OK, I just discovered that the .NET does not appear in my installed programs but when I launched the setup for 4.5, it said it could not be installed because it already was installed. There's only 1 folder (called RedistList) in the Microsoft.NET folder with two xml files. I'm gonna check that with Microsoft.

    I'm on Windows 8.

    .Net 4.5 is default on Windows 8.
    I don't have windows 8 installed so I can't debug it there unfortunately.

    But if you know a bit of programming and have some time you can download VS express and play around with the source code.

  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to Testify
    ELITE
    Testify posted on Nov 22, 2013 7:38:09 PM - Report post
     
    is this still being updated?
Page 2 of 6   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:43:09 PM