LOGIN  .  SIGNUP   .  REWARDS   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  Some trainers won't run
 
Weeze  posted on Mar 14, 2013 6:46:10 PM - Report post

Premium Plus
Send a message to Weeze
ELDER
So confused by this, I've been up and down the troubleshooting FAQ, and tried everything, nothing works.

Tried audio codecs, uninstalled crappy AVG, disabled my Firewalls, for some odd reason over half the trainers I use run just fine, the other ones crash instantly after running them. And this all started happening within the last few days, prior to the last few days all of them worked just fine.

With all programs closed, I run these trainers, and they crash.
dao-Weeze.exe : Dragon Age
rda-Weeze.exe : Rid**** Dark Athena
fo3-Weeze.exe : Fallout 3
swew-Weeze.exe: Star Wars Empire at War

The response time is immediate, they just crash on open. I've redownloaded them all, tried different versions, they all crash.

These trainers work just fine.
hma-Weeze.exe : Hitman Absolution
dish-Weeze.exe: Dishonored
m2tw-Weeze.exe: Medieval 2
md13-Weeze.exe: Medieval 2 Kingdoms
fc3-Weeze.exe : Far Cry 3
me33-Weeze.exe: Metro 2033
w2-Weeze.exe : Witcher 2
dxhr-Weeze.exe: Deux Ex HR
ac3-Weeze.exe : Assassins Creed 3
ac2-Weeze.exe : Assassins Creed 2
gzh-Weeze.exe : Generals Zero Hour
scii-Weeze.exe: Starcraft 2
tesv-Weeze.exe: Skyrim

Just incredibly dumbfounded, at first I was thinking just the older trainers weren't working but plenty of the titles here are really old games and all the trainers work just fine. Just the four I've listed refuse to run on my system now, no matter what measures I take.

Its just a Windows 7(64bit), but it's Ultimate so it emulates 32bit has all the compatibility modes, none work, run as administrator doesn't work. What's different about these four trainers that none of the others do? Could it be a recent Windows Update that screwed this all up?

Thanks for any help you can offer.

 
Weeze  posted on Mar 14, 2013 7:06:17 PM - Report post

Premium Plus
Send a message to Weeze
ELDER
I seem to have discovered the problem, maybe I'll actually 'read' the problems forum a bit more if I ever have an issue like this again.

Turns out IE10 was the culprit, and I don't even use Internet Explorer, I just recently downloaded some updates and didn't realize IE10 was in there, apparently this damn update does some pretty heinous stuff to my Win7 installation in an effort to make it more Win8 friendly, you know... the horrendously incompatible Vista2 of the Microsoft franchise. Did a system restore before the update, everything works fine now, I'll make sure to never download that.

Sorry for wasting your time, issue solved.

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 12:23:58 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
TaurusploppTaurusplopp
dstatesdstates
Important Board Topics
Trending Topics