General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  Trainer Issues
strydentlord  posted on Dec 18, 2012 3:34:50 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to strydentlord
I am genuinely not sure if I am supposed to post this here. I read somewhere that trainer specific questions should go into the post that introduced the trainer, but my problem is with a multitude of trainers.

Recently, I made the switch to Windows 8, choosing to upgrade not format and install. Now, this is where it gets weird.

Some trainers, like the Far Cry 3 trainer, work. However, the majority, around 70% of the older trainers I have, will not work at all.

Take, for example, the Dragon Age: Origins Patch #5 Steam/D2D trainer. Now, I'm aware that this trainer doesn't have advertised compatibility with Win8. However, I have tried running it with every form of compatibility mode the OS offers, and admin. I have redownloaded, and tried again. Nothing.

The problem is this. The trainer opens, and inters into: 'Wait Please! Activating trainer...' mode. At that point, a dialog box immediately appears telling me the program is not responding. This happens with the following trainers that I currently have:

Crysis 2
Deus Ex Human Revolution
Deus Ex Missing Link
Dragon Age Origins(as mentioned above)

and the list goes on, but my game library is huge and it would take ages to write it all down.

As a small aside, I have been facing another problem with the Far Cry 3 editor. When I run it, and click ok, it asks me which program I would like to use to open .tmp files. This doesn't happen with either the Dishonoured Editor, or the Borderlands 2 Editor.


PWizard  posted on Dec 18, 2012 4:06:59 PM - Report post

Send a message to PWizard
strydentlord  posted on Dec 18, 2012 5:04:05 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to strydentlord
Thanks for the quick and helpful response. I will send this post as a message to Caliber. Cheers.
Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:55:38 AM