Carrier Command: Gaea Mission Discussion

Carrier Command: Gaea Mission Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
1 report(s) filed
Boost Trainer Update Priority for Carrier Command: Gaea Mission
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 4 of 7   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Sticky Topic  Carrier Command: Gaea Mission Editor
Skaldond  posted on Dec 23, 2012 2:43:38 PM - Report post

Premium Plus
Send a message to Skaldond
i got the error to with 1.3 steam version. i think the game still suffer from major bugs.
edit: 24/12 01:37 CET
holy crap this game has some serious memory alteration protection.. i tested to edit my ammo with cheat engine no sooner that i finished with the editing that the game crashed with that error we been running into.

[Edited by Sutek, 12/23/2012 6:39:15 PM]

LudicrusLeon  posted on Dec 23, 2012 2:49:39 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to LudicrusLeon
Not to mention the fact that if you got the game under STEAM or had to install it in STEAM it gets automatically updated no matter what your update or do not update setting is.

STEAM forums just had a bunch of posts about this little issue..

And.. Of course.. They don't think the game player should have the right to say.. I LIKE IT JUST LIKE THIS! Do not update it again!! Thanks!

Go finger!?

crayo  posted on Dec 24, 2012 11:52:50 AM - Report post

Premium Plus
Send a message to crayo
I've been getting nothing but crashes using the editor (I think there may have been a modification/update that didn't update the version number). And all the existing mods don't seem to be working any more.

However, I was able to get the "Invincible Mantas and Walrus (STEAM)" mod to work again by doing some unpacking/editing/repacking of my own. If anybody is interested in getting their hands on that I can see about making it available or posting some instructions or something.

Enigmafirst  posted on Dec 24, 2012 4:15:32 PM - Report post

Premium Plus
Send a message to Enigmafirst
I've got past Arachnid. Now when I have my trainer on the game will just crash. I think I'll wait for a fix.
Skaldond  posted on Dec 25, 2012 1:11:12 AM - Report post

Premium Plus
Send a message to Skaldond
how did you do it? my enemies pretty much wipe me out they are almost all equipped with lasers now an that eats my walrus hp in a manner of seconds.
also it seems that steam patch 1.3.0014 is actually a beta patch or at least that's what Google says.

[Edited by Sutek, 12/25/2012 1:13:35 AM]

Enigmafirst  posted on Dec 25, 2012 12:22:18 PM - Report post

Premium Plus
Send a message to Enigmafirst
I gave myself 9999 ammo then kept filling up my health.
THECAPTAIN1962  posted on Dec 25, 2012 2:11:47 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to THECAPTAIN1962
originally posted by Ashar

im getting crashes too. As soon as i press F1. Playing the steam version. I can use it when im in infantry mode, but as soon as i enter a vehicle, it crashes. my steam version is 1.1.0027
Its happening both on campaign and strategy mode's

This is the error popup i get:


[Edited by Ashar, 10/1/2012 11:43:35 PM]

Me too same error same popup. Fine on foot works well but crashes game with the same error. I have game 1.3.0014 and I am using editor for 1.3.0014 definately the trainer as game works fine for hours without. Shame, my profile got corrupted after 112 hours of gameplay was hoping this would be a shortcut to get where I was before (

UPDATE: The updated 26-12-12 trainer for 1.3.0014 now works game does not crash excellent work. My only niggle is whenever you launch a manta a full tank of fuel instantly changes to no fuel warning so your mantas are stuffed. Messed with various trainer settings to no effect on manta fuel problem other than that NICE!

[Edited by THECAPTAIN1962, 12/27/2012 5:38:05 AM]

Minion187  posted on Dec 25, 2012 5:54:26 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Minion187
Steam version, same error. Plays fine without using the editor so it's definitely the cause. As far as I'm aware 1.3 or 1.03 is the version I have, going to the exe in the game folder doesn't show the right version.

Anyone have a fix for this or is it just something we're waiting on CH to fix?

Page 4 of 7   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:15:41 PM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Carrier Command: Gaea Mission Trainer
• No Damage
• Repair Armor
• Unlimited Ammo
+ 5 more options
  Show all Cheats & Trainers