Prototype 2 Message Board
Our Prototype 2 Trainer is now available and supports STEAM. Our Prototype 2 message board is available to provide feedback on our trainers or cheats.
Prototype 2 Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Operation Fly trap mission bug
  • Premium Plus
    Send a message to jackbig
    ELITE
    jackbig posted on Jul 27, 2012 6:54:26 AM - Report post
     
    Taken from a post on steam.

    quote:
    Seriously what the hell? has anyone else had this happen? At the end of operation fly trap it highlights a blackwatch trooper and says to kill him, as a bonus objective it says to kill him witha claw pounce. No matter how I kill him the objective to kill him gets stuck and I can't complete the mission. I've even tried totally restarting the mission.
    end quote:


    This seems to happen with pc's with more then 1 processor core
    also the 1st time you play this mission everything goes ok even with all cpu's enabled
    but every restart of the same mission afterwards goes awry.

    To the fix:

    Before you go any further with operation flytrap
    Alt+tab out game.
    Start Taskmanager and locate prototype 2.exe process
    Change affinity from all cores to only cpu 0

    Go back in game and if all is well this mission can be played without hiccups.

    You can put after completing this mission the cpu's affinity back to normal again.

    Seems a major bug which will be patched a time we hope

  • Premium Plus
    Send a message to ae_LON
    ELITE
    ae_LON posted on Jul 27, 2012 10:32:40 AM - Report post
     
    I'll be damned, dude. It worked. I just posted the same bug (sorry for the dupe) in another section of this board. Saw your post. Tried it, disabled other 11 cores and it worked. Mission accomplished. Thanks, man but how the hell did you find out?
  • Premium Plus
    Send a message to jackbig
    ELITE
    jackbig posted on Jul 27, 2012 12:37:53 PM - Report post
     
    quote:
    originally posted by zippo1969

    I'll be damned, dude. It worked. I just posted the same bug (sorry for the dupe) in another section of this board. Saw your post. Tried it, disabled other 11 cores and it worked. Mission accomplished. Thanks, man but how the hell did you find out?

    well i had the same problem as the guy that started the thread on steam forum so after some reading on the forum i found that thread

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Chr1sMart1n
    ELITE
    Chr1sMart1n posted on Jul 27, 2012 7:59:59 PM - Report post
     
    Didn't work for me, i set to core 0 and then started the mission, did the whole mission just using 1 core getting like 30/35fps appose to 90 and it still wont progress any further than Claw Pounce..

    Activision can suck my BALLS

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to ishist
    ELITE
    ishist posted on Jul 27, 2012 10:01:00 PM - Report post
     
    quote:
    originally posted by Chr1sMart1n

    Didn't work for me, i set to core 0 and then started the mission, did the whole mission just using 1 core getting like 30/35fps appose to 90 and it still wont progress any further than Claw Pounce..

    Activision can suck my BALLS

    didn't work for me the first time either. Then I Alt-Tabbed back out and found that the affinity had reset to all, by itself. Changed it again and it worked fine.

  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to 1337Elite
    ELITE
    1337Elite posted on Jul 28, 2012 7:57:59 AM - Report post
     
    OMFG! Thanks so much! )) It worked for me and solve the problemn, I searched whole google and didn't get to solve it, so u just saved my p2 Thanks :3
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to chris1q1q
    ELITE
    chris1q1q posted on Jul 29, 2012 8:11:20 AM - Report post
     
    doesnt work for me either :-/

    crappy fps but it still doesnt work...

  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to Dragoneye
    ELITE
    Dragoneye posted on Jul 29, 2012 1:52:23 PM - Report post
     
    Didn't have the problem at all....for a change. Man, that's weird.
    It's all in the......whoops!
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:24:50 AM