Divinity 2: Ego Draconis Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Divinity 2: Ego Draconis Trainer is now available and supports RETAIL. Our Divinity 2: Ego Draconis message board is available to provide feedback on our trainers or cheats.
Divinity 2: Ego Draconis Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
Trianer Problem!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kaithernox
    ELITE
    Kaithernox posted on May 04, 2011 5:42:58 AM - Report post
     
    Regarding the Trainer 1.4.9.70 (DRAGON KNIGHT), Unlimited Health, Mana, Add 10.000 ....

    Just downloaded current version of trainer and current version of steam game. Disabled Antivirus, even placed trainer and TXT file right into the folder with the game just for kicks. My issue is simple. WI cant get the trainer to notice that I'm furiously mashing my F1 Key to activate it. I've tested the key on other things and its not broken. I've even tried using a digital keyboard. Whats my next step, O' Wizard of Cheating.
    Oh and I tried The Cheat Customizer, I can't seem to customize the activation button.
  • Current rank: 2.5 Stars. Next Rank at 2000 Posts.
    Send a message to Skyheart
    ELDER
    Skyheart posted on May 04, 2011 7:56:50 AM - Report post
     
    Which version of the game do you have? Divinity 2: Ego Draconis, Flames of Vengeance, or The Dragon Knight Saga?

    EDIT: Actually, I'm not sure it matters. Even if it was the wrong version you'd hear "trainer cannot find game". Sounds like something else is blocking the trainer, or at least from it recognising the keypress.

    [Edited by Skyheart, 5/4/2011 7:59:44 AM]
    "Remember the good old days when you could just slap Omni-Gel on everything?" - Shepard, ME2

    "Not right now. Trying to determine how Scale Itch got aboard. Sexually transmitted disease carried only by Varren..... Implications unpleasant." - Mordin, ME2
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kaithernox
    ELITE
    Kaithernox posted on May 04, 2011 8:42:10 AM - Report post
     
    I'd be happy if it did anything. I have the compilation from Steam, current version 1.4 something. When I run game/Trainer in any order including alt tabbing to bring trainer in foreground no matter when or how many times I hit F1 to Activate the Trainer it doesn't respond. I've even tried earlier versions of the trainer. Its perplexing. Any other ideas?

    EDIT: I've disabled my Anti-virus also, still nothing. Virtual Keyboards aren't any help either.

    [Edited by Kaithernox, 5/4/2011 8:43:17 AM]
  • Moderator
    Send a message to Varacka
    MODERATOR
    Varacka posted on May 04, 2011 9:07:50 AM - Report post
     
    compilation you say? you need the dragon knight saga one then... i suggest you look up that forum on this site
    My views and statement do not necessarily represent this site or it's management. My views and statements are my own unless posting in a clearly official capacity.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kaithernox
    ELITE
    Kaithernox posted on May 04, 2011 9:51:46 AM - Report post
     
    Dragon Night Saga to be correct. I honestly don't think its an issue with the trainer. I'm just perplexed that my OTHER Cheathappens trainers work fine but all the Divinity 2 trainer's I've downloaded won't activate at all. I know the fellows here at CH put out quality work and I'm trying to figure out what else I can do it get it all working correctly. 🤔
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to steveseiders
    ELITE
    steveseiders posted on Sep 02, 2012 12:56:58 PM - Report post
     
    Hey, i also got a trainer off CH for Divinity 2 ego draconis. its on the laptop so i customized the keys. it recognizes the game an F1 activates it and the trainer says its activated. when i use the hoy keys "in game" it makes the "on/off" sound but no change happens... is there a point in the game you need to get past before using trainer, or is there something else im doing wrong? im fairly new with computers, but i used trainers before, jus not on this game. help would be awsome.
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 5:56:32 PM