Dead Rising 2 Discussion

Dead Rising 2 Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
0 report(s) filed
Boost Trainer Update Priority for Dead Rising 2
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Locked Topic  I do everything right but your trainers
Neo7  posted on Dec 02, 2010 3:50:40 PM - Report post

Send a message to Neo7
The error thrown was C0000005
The faulting program is the game exe file

Error code C0000005 is a Windows Service Exception in which the module (game exe) attempts to issue a command to the CPU that references memory outisde the allocated space provided by the Operating System. This often happens when an external programs such as an Anti-Virus is monitoring code and denies access.

Avira products have been known to not install cleanly (especially if you do not restart your computer after installation and uninstalltion of programs). In order to ensure clean removal you will have to use a 3rd party uninstaller tool (Revo Uninstaller):

Download here: Link

WARNING: These instructions are provided as is and have no promises attach to them. They may affect other programs or the running state of your computer. You attempt it at your own risk.

You will only need the free version (you may use the trial of the professional edition for this). Install this program than proceed to uninstall all Avira products installed (if you have attempted to uninstall it already, you will need to reinstall it so we can do a clean uninstall).

1. Select the Avira product. Click on uninstall.
2. Select the scanner to be aggressive.
3. Revo Uninstaller will now process the native uninstaller for Avira. Let that uninstall first.
4. Revo Uninstaller will now do a 2 part scan for left over parts. Delete everything it finds.
5. At this point Revo Uninstaller will be done. Exit it and restart your computer.

[Edited by moderator Neo7, 12/2/2010 3:59:07 PM]

VeganBurger  posted on Dec 03, 2010 1:43:05 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to VeganBurger
I will try that solution Neo, even if it does not work I greatly appreciate you taking a real look at this.

The screenshots I provided show Avira running, because in my post I stated that uninstalling Avira did nothing. The trainers still did not work. They stop upon starting basically, and nothing that i've tried has ever changed that. I'll try Neo7's solution out and post the results.

Thank you again,

VeganBurger  posted on Dec 03, 2010 3:02:01 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to VeganBurger
Well, this is as bad as it gets.

I downloaded the program, ran it and uninstalled Avira. The trainer failed exactly how it had before, so I uninstalled the 'uninstall program', than ran DR2: After going through the loading and "developed by so and so" screens, hit start, the screen goes 98% black with a white strip on top. I figure the game has crashed after about 30 seconds so I CTRL ALT DELETE to shut it down, only there is no DR2 application running. So I restart my PC, no boot disk in drive. My hard drive crashed doing all this. It might not be as a direct result of that program, but I run a very, very clean machine that is always up to date and free of anything I don't need, and gets defragged twice a week. I pay for all of my software so reinstalling is not a big deal, it's the fact that I have to go buy a new HDD and spend all those hours reinstalling everything and getting my settings to where I want them to be. Last time I use a cheat in a game, that's for damned sure.

VeganBurger  posted on Dec 03, 2010 3:21:12 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to VeganBurger
I feel I should post this:

I don't blame CheatHappens or Neo7 for my crash. Trying work arounds on a computer can have it's consequences and the help given certainly was not presented with the intent to harm my computer or disrupt my personal time. Something happened with my computer that I can only assume was going to happen eventually. I accept the consequences of altering my computer (even if it's just a program or two) to alter a game to cheat. It sucks that all I wanted to do is enable a few cheats to have a blast in game, and instead my face and wallet are getting blasted, but hey things don't always work out. Back to work on the PC!

Neo7  posted on Dec 03, 2010 6:15:20 AM - Report post

Send a message to Neo7
You could always try using System Restore to go back in time to reverse the process listed above. Sorry it didn't work out for you.

Next plan is to use Clean Boot Mode. Clean boot mode does not let anything start that isn't a Microsoft service or an essential driver. It's basically the next step higher than Safe Mode. It's used to trobleshoot if it's a 3rd party program interfering.

Use this article for information on how to setup your machine for clean boot mode:

If it works after doing that, there's still some program interfering with the trainer.
If the trainer still does not work, you probably need to redownload the trainer or reinstall the game itself.

[Edited by Neo7, 12/3/2010 6:19:20 AM]

PWizard  posted on Dec 03, 2010 6:29:31 AM - Report post

Send a message to PWizard
@VeganBurger -- Sorry for the PC problems. As you said, it was probably just a bad coincidence and would have happened sooner or later anyways. This might be a good opportunity to find and fix the problem with the trainer though. Try using the trainer after a clean install of Windows, then keep trying it as you install your software. You'll eventually figure out what is causing the interference.

PS -- I downloaded your personalized trainer and tested it on my machine. It worked fine.

atrus445  posted on Dec 03, 2010 1:43:11 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to atrus445
The only no-cd fix I can find is made by "SKIDROW", and it does not work. The game loads to the Nvidia screen, then goes black. If someone knows of another, I would greatly appreciate your assistance.
VeganBurger  posted on Dec 04, 2010 1:07:00 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to VeganBurger
I'm just going with a clean install on my new HDD. I've been using a 500g for quite a while and i'm having to transfer data over to my 320g 'extras' drive every other day. So I picked up a 1TB to spread my wings a bit and get rid of some of the annoyances of transfering all the time.

The messed up 500g isn't booting as a primary, but when I put it into my external SATA enclosure it works fine. So the good news is, all my information is intact and easily accessible.

Once my new HDD is completely W7 updated i'm going to install DR2 and try out the trainer, just to see if it works on a clean system. I've tried trainers for AC2, ME2, Bioshock 2, Star Craft 2 and DR2; Bioshock 2 is the only one that hasn't given me the same exact problem. We'll see what happens. I still have all my files without having to use a HDD extraction program that takes 10 hours, so i'm happy

Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 5:56:34 PM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Game Review
Latest Trainer
Dead Rising 2 Trainer
• Unlimited Health
• Ammo
• Add Money
+ 15 more options
  Show all Cheats & Trainers